A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: liafcipe
About Contact
Joined: Apr 4, 2012 05:12 AM
Last Post: Sep 6, 2012 07:18 AM
Last Visit: Sep 7, 2012 03:21 AM
Location: Israel
Occupation:
Interests:
Your Age:
What Games do you play:
Avatar:
SILENCE, WOOKIE!
Email: {hidden}


Send Private Message
Post Statistics
liafcipe has contributed to 6 posts out of 469382 total posts (0.00%) in 2,753 days (0.00 posts per day).

20 Most recent posts:

I installed all updates for Windows 7 And H2V is still unable to connect to LIVE.
Edited by liafcipe on Sep 6, 2012 at 07:21 AM


I do not see updates for Windows Live. there are, however, updates for MS .Net framework. are those the ones to be installed?
(yeah you probably guessed right, I don't update my OS.

...
at all)
Edited by liafcipe on Sep 5, 2012 at 09:19 AM


thanks for all your help but these problems still persist.
I've re-installed GFWL and Halo 2 then the latest XLive redist and game update I DLed from h2v.halomaps.org and still the game is unstable and is unable to connect to LIVE.

If anyone has another suggestion for solving the problem(s) - please share your knowledge, but if not then I thank you all for helping


thanks, but I just looked around a little bit and all I can find is the last update available.
Wouldn't it be better if I download all the updates from h2v.halomaps.org?


Someone may have had this problem and solved it in the past but I didn't find the solution to this yet.

So, I bought Halo 2 Vista a couple months ago, and it appears to have some major issues.

First, the game is usually in an unstable state which causes every moving thing to bounce around like it's on crack mixed with an insane amount of sugar.

Second, I can't connect to Live. after I install and run the game, then log in, it pops up a message about an available mandatory update. I click yes, then I get a message saying the update failed. This is then repeated once more before letting me get to the main menu, from which I cannot get to the Online menu because I'm in offline mode or something like that. (there's a thingy at the bottom that says "Disconnected From LIVE")

Third, updating the game manually by installing the latest game update and the Windows Live Redistributable which I downloaded from h2v.halomaps.org > Official Game Files. Updating the game this way renders it unable to connect to LIVE and download the profile of the account I log in with.

I've found some solution about one problem I had with this game which is installing a Games For Windows Live thingy, but that only solved one problem and I still have the other problems listed above.

PC Specs:
OS: Windows 7 Pro 64-bit
CPU: Intel i5 2500K
GPU: GTX570OC by GigaByte
RAM: 4GB/1600MHz

ANY help will be appreciated.
Thanks in advance.
Edited by liafcipe on Sep 2, 2012 at 07:25 AM
Edited by liafcipe on Sep 2, 2012 at 07:25 AM

Halo CE Technical / Map Design » CMT SPv3 T&C map problem Apr 4, 2012 05:22 AM (Total replies: 1)

If this is the wrong place to post this, please redirect me to the right place before starting a flame war or anything like that.

I have downloaded the CMT SPv3 Truth and Reconciliation map file and tried it out and I've had a consistant yet random bug with the gameplay.
every once in a few minutes my computer shows me a black screen and whatever bit of sound that played just repeats until the game returns to normal.
thing is, this problem occurs every couple of minutes and after a few times my pc just freezes in black screen and sometimes plays an annoying beeping sound. also installing OpenSauce 3.0.3 seems to increase the frequency of this bug.

my computer specs:
I5 2500K
GTX570 OC Edition by GigaByte
4GB 1600MHz
Windows 7 Professional 64 bit
Running the game in compatibility mode for Windows XP SP2. Game version is 1.09.
Using the game console (-console command in the shortcut properties) command "map_name" to start the level.

I will also download the yelo and see if the problem exists in that as well. thanks in advance for anyone who will help me at least figure out why this problem exists.

P.S: I've checked in the FAQs and found out that disabling decals in the game's visual settings can solve this. what it did was only reduce the frequency of game failures, nothing more.

I just tried out the yelo. it runs fine as long as I have decals turned off.
Edited by liafcipe on Apr 4, 2012 at 07:07 AM


Time: Thu October 17, 2019 12:23 AM 172 ms.
A Halo Maps Website