A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: HelementsOfArmory
About Contact
Joined: Apr 27, 2012 11:20 PM
Last Post: May 7, 2012 09:17 PM
Last Visit: Jul 22, 2012 05:54 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Avatar:
Email: {hidden}


Send Private Message
Post Statistics
HelementsOfArmory has contributed to 14 posts out of 469283 total posts (0.00%) in 2,674 days (.01 posts per day).

20 Most recent posts:
Halo CE Technical / Map Design » sapien crash May 7, 2012 09:17 PM (Total replies: 2)

ok so now i got my vehicles to not hav any faults i load the vehicle in geurilla first then in sapien but when i open sapien it opens up for half a second then crashes.

windows 7
deul core 2.0 ghz processor
4 gb ram
and no debug.txt


oh ok i found them and there different but guerilla wont let me edit them... there like locked in


now the checksum is the frame, frame guns, frame seat right?


well... the title says it all... ive tried everything i could find on the internet to fix it but its not getting fixed. the checksum on both the gbxmodel and the model_animation are the same
Edited by HelementsOfArmory on May 4, 2012 at 11:06 PM

Halo CE Technical / Map Design » tool collision geometry error May 3, 2012 11:13 PM (Total replies: 4)

oh ok... but wat would you call the mesh to tell tool "hey i want u to make collision geometry off of this here mesh and not the model."

Halo CE Technical / Map Design » tool collision geometry error May 3, 2012 10:52 AM (Total replies: 4)

ok so i got the model to not have any more degenerate triangles but when i do collision geometry tool says theres several open triangles or verticies or something. and when i import the .wrl it shows where the errors are but i use this stl check that max has and it shows no open ends and i kno u solve the problem by welding the verticies but how do u fix it without welding cause when i weld it screws up the look of my model.

Halo CE Technical / Map Design » tool.exe problem couldnt read toolbeta May 1, 2012 11:22 PM (Total replies: 15)

thank you all so much... now just to solve that collision problem


if theres an untextured triangle or what ever isnt there a process that 3ds max can do to check to see wats untextured

Halo CE Technical / Map Design » tool.exe problem couldnt read toolbeta Apr 28, 2012 04:39 PM (Total replies: 15)

i cant save it since i hav to use the bluestreak maxscript the path is data\vehicles\steppenflaggen\models and in tool i type in 'tool model data\vehicles\steppenflaggen\models'
tool says' C:\Program Files (x86)\Microsoft Games\Halo Custom Edition>'
then i type 'tool model data\vehicles\steppenflaggen\models'
then half a second later it says 'Couldn't read map file './toolbeta.map'
then it skips a line and says 'C:\Program Files (x86)\Microsoft Games\Halo Custom Edition>'
it doent process or anything and the problem is with the tool model function cause i made the physics, collision geometry, and bitmaps for the vehicle using tool it just wont do the model

Halo CE Technical / Map Design » tool.exe problem couldnt read toolbeta Apr 28, 2012 01:27 AM (Total replies: 15)

no the model function in tool doesnt work at all

Halo CE Technical / Map Design » tool.exe problem couldnt read toolbeta Apr 28, 2012 12:34 AM (Total replies: 15)

right... but the model function doesnt do anything for any file type... i think it might be broken

Halo CE Technical / Map Design » tool.exe problem couldnt read toolbeta Apr 28, 2012 12:03 AM (Total replies: 15)

apparently all of tools functions work except model and unless im using a .jms
Edited by HelementsOfArmory on Apr 28, 2012 at 12:20 AM

Halo CE Technical / Map Design » tool.exe problem couldnt read toolbeta Apr 27, 2012 11:42 PM (Total replies: 15)

well i let it set for around 8 hours but wen i looked at it it was at the begining of C:\Program Files <x86>\Microsoft Games\Halo Custom Edition>

Halo CE Technical / Map Design » tool.exe problem couldnt read toolbeta Apr 27, 2012 11:37 PM (Total replies: 15)

ive never been able to do anything for halo ce because ive never been able to get past the first step in making a model for a vehicle. wen i use tool i put in 'tool model vehicles\steppinflouggen\stfn' the all it would say is 'couldnt read ./toolbeta.map' now i kno from reading other forums that its normal to say that but thats all it says nd the rest is blank...... any suggestions


Time: Thu August 22, 2019 2:37 AM 203 ms.
A Halo Maps Website