A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Someone1
About Contact
Joined: Sep 20, 2012 05:41 PM
Last Post: Oct 27, 2012 08:43 PM
Last Visit: Dec 26, 2012 03:05 AM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Email: {hidden}


Send Private Message
Post Statistics
Someone1 has contributed to 11 posts out of 465508 total posts (0.00%) in 2,807 days (0.00 posts per day).

20 Most recent posts:
Halo CE Technical / Map Design » Undrivable vehicles? Oct 27, 2012 08:43 PM (Total replies: 1)

First of all, I'll say that I've downloaded these vehicles and I think they could work, I was editing a map, all went good, but when I begun exploring the map, I tried to drive a pelican, but it was undrivable, the only boardable seats were the ones of the corners, then I went to a plane that I downloaded and it was undrivable too, (It had 2 seats) Then, I remade then but they was still undrivable. This just happens to me with the pelican and the jet. Is there something wrong with the seats?


I think that was the problem, when I renamed it, it appeared, thanks!


It's called canyon.map I used it as a test.


The .map file is placed in the maps folder, not in the AppData folder (And there aren't copies of it), the problem appears when I'm setting the server, all the maps I downloaded or edited, are shown, except my new one, I've set it to be played in multiplayer, all the player spawn points are set in "all games" There are no errors with the map, nothing. But I don't know why it doesn't appear when I'm creating a server.


When I opened the console, I typed the map_name [map name] command, but when it loaded, I appeared in a underground place of the map. I revised the .scenario and there's nothing wrong with the map, I don't know what's happening with it.
Edited by Someone1 on Oct 24, 2012 at 04:56 PM


Hi everyone, I'm new creating maps (Not editing them) so, please understand that I don't know some things. This is the problem, I compiled my map successfully, it had player spawn points for every team, netgame flags, weapons, etc. But when I tried to create a server using it, the map didn't appeared when creating my server, I searched it everywhere and nothing (I had it in the correct location, C:\Program Files\Microsoft Games\Halo Custom Edition\maps) I also tried to play it using the console, but when it loaded, I appeared nowhere, with no HUD, nothing. Is it a problem with the .scenario or something I could fix in Sapien or Guerrilla?


I remade them and I already fixed them, the problem was a wrong mass point, sorry.


Hi everyone, I have been creating some maps with AI bots, but I have a little question, I want to add different bipeds to every team, for example... An elite biped for the team 0 and a ODST to the team 1, but when I open the globals.globals just 1 biped is usable (the cyborg_mp one) and I want to do this, please.


I have been editing some maps in Sapien, but something extrange happened, a vehicle had damaged physics, and I created new ones, but after creating the new physics, when I added this vehicle to the map, It sinked in the ground, like if there would be no floor. (I also made new collision geometry tags and nothing happened, I just made the problem worse than what it was).


Yesterday, I was editing a map and I selected a custom vehicle (Laag turret) and I added it, it had no errors, but when I added it to the map doing a right clic in the map, sapien closed the entire map without asking anything, like when you try to load a scenary with no sky or structure. The other vehicles worked great, but just this vehicle gave me the error. żIs it an error of the vehicle, or is it something different?

Halo CE General Discussion » No one can join my custom maps Sep 20, 2012 05:49 PM (Total replies: 1)

I have a problem with my halo ce, when I made my maps I converted them and blah blah blah, then, when I moved them to my maps folder, I tried to test them with other users, but them say they wasn't able to enter the server. After that I made another server but now I used a default map (Blood gulch) and when them all joined the server I made a new game with my custom map, but after that, I appeared alone in my map (Them all said they got a "The game has closed down" message) . Does anyone knows how to fix this?


Time: Wed May 27, 2020 10:33 PM 188 ms.
A Halo Maps Website