A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: daedaluswar
About Contact
Joined: Jul 30, 2013 02:34 PM
Last Post: Jul 30, 2013 05:36 PM
Last Visit: Jun 15, 2014 12:20 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Email: {hidden}


Send Private Message
Post Statistics
daedaluswar has contributed to 4 posts out of 469775 total posts (0.00%) in 2,398 days (0.00 posts per day).

20 Most recent posts:
Halo CE General Discussion » Adjutant 3.2.0.0 - Release Jul 30, 2013 05:36 PM (Total replies: 834)

Ok thank you so much ! I will start (try) to rigs the model right now !

Halo CE General Discussion » Adjutant 3.2.0.0 - Release Jul 30, 2013 03:45 PM (Total replies: 834)

Hi everyone, i have a problem with the importation of halo model extracted by Adjutant to 3ds max. For import the model to 3ds max, i use the "EMF3Importer" created with Adjutant. But the problem is, when the model is load in 3ds max, i have some strange things on him. Like the rigs and the bones isn't attach to the model and i can't animate him with out big deformations and i don't know how can i resolve this problem. For show you what i want to say, i give you the link of the picture.
http://i37.servimg.com/u/f37/17/31/58/83/proble10.png
And you can see, this is a big problem and if someone got the solution to help me, that will be awesome !

Halo CE General Discussion » Problem with Adjutant and 3ds max import Jul 30, 2013 03:44 PM (Total replies: 2)

Oh thanks you ! I go post in the topic

Halo CE General Discussion » Problem with Adjutant and 3ds max import Jul 30, 2013 03:02 PM (Total replies: 2)

Hi everyone, i create the post because i have a problem with the importation of halo model extracted by Adjutant to 3ds max. For import the model to 3ds max, i use the "EMF3Importer" created with Adjutant. But the problem is, when the model is load in 3ds max, i have some strange things on him. Like the rigs and the bones isn't attach to the model and i can't animate him with out big deformations and i don't know how can i resolve this problem. For show you what i want to say, i give you the link of the picture.
http://i37.servimg.com/u/f37/17/31/58/83/proble10.png
And you can see, this is a big problem and if someone got the solution to help me, that will be awesome !


Time: Fri February 21, 2020 7:30 PM 344 ms.
A Halo Maps Website