A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Cataflexia
About Contact
Joined: Nov 19, 2013 05:59 PM
Last Post: May 5, 2015 08:59 PM
Last Visit: May 27, 2015 11:15 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Email: {hidden}


Send Private Message
Post Statistics
Cataflexia has contributed to 4 posts out of 469499 total posts (0.00%) in 2,211 days (0.00 posts per day).

20 Most recent posts:

Zetren, thanks for the reply and the aclaration.

My Halo game are OK, but I'll follow your previous recomendations.

My specs are:
Video Saphire HD 7950
Omega Driver 14.12 Release date 12/9/2014
16GB RAM DDR3
Phenom X4 955 BE

See ya!
------------------------------------------------------------------------------

Well, at last I found the problem...

The spanish version of Halo have incompability problems with OpenSauce (the previous video explain this).

So, finally I've uninstalled all, and I've deleted all leftover files and registers.

Then, I've installed the same Halo CE ES version with OpenSauce 3.1 and the problems still continue.

So, I've decided to test this game with a second PC that I have on my other room.

The other PC has:
Video Zotac GTX260
Game Ready Driver 320.18 Release date 05/23/2013
4GB RAM DDR3
Phenom II X3 720 BE

And I double clicked halo...

THE SAME GRAPHICS BUGS.

Hahaha, resuming: I chose the other setup: Halo CE EN and voilá! The singleplayer maps now looks great!

PS: Is important to note that the spanish version and maybe other different regional versions of Halo CE have the same problems. Or maybe only the spanish version?

i don't know.

Thanks for all folks!
Edited by Cataflexia on May 5, 2015 at 10:12 PM


In the .yelo maps happens the same.

I've see that in the .yelo map the render work a little more accurate, but there is many bugs yet.


  • Many visual effect bugs

  • And the same bad FX Sound from the steps and other ambient sounds



I want to remember you that in the OpenSauce 3.7 all maps (.yelo and .map) work very fine. Only some little things can be fixed, but the gameplay is a lot more comfortable.

So, any ideas why the 4.0 version have more bugs than the 3.7 version?

There is a way to make the 4.0 version work better?

Or finally, there is a incompability issue with this maps?

In this last case, there is a updated maps from the singleplayer campaign that can work fine with this engine?


Hello guys,

Well, my problem is the following:

I've read a great post from: http://forum.halomaps.org/index.cfm?page=topic&topicID=47079&start=1

The point is that all default multiplayer maps work great. But in the other had Open Sauce engine says that support the converted singleplayer maps. The susprise for me was when I've tested the sinlgeplayer maps I see a lot of bugs and terrible sound effect (for the steps).

Now' I've made a short video demonstrating that I say:

https://www.youtube.com/watch?v=1EfT5w7vuzw

For the other hand, OpenSauce 3.7 work perfectly with all maps (singleplayer and multiplayer).

Anyone know what happens now?

If someone can help me with this problem? I'll apreciate a lot.

See ya!
Edited by Cataflexia on May 3, 2015 at 10:45 PM


Hello guys,

I've a crash problem when I load the version 2 of the a10.map from CMT Single Player Maps

The version 1 of the same a10.map work fine.

I'm using Halo Open Sauce 3.1

Here's the dumping file from the crash.
https://drive.google.com/file/d/0B-r_dUxfzOB9UnE3WEl1ZDFvRGc/edit?usp=sharing

Anybody can helpme? I want to probe this great version 2 of the Pillar of Autum.
Edited by Cataflexia on Nov 19, 2013 at 06:17 PM


Time: Sun December 8, 2019 3:49 PM 219 ms.
A Halo Maps Website