A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Bestrafung
About Contact
Joined: Mar 17, 2014 03:09 PM
Last Post: Mar 19, 2014 03:12 PM
Last Visit: Mar 19, 2014 03:12 PM
Location: WV, USA
Occupation: PC Repair Technician, Web Developer
Interests:
Your Age: 30
What Games do you play: mostly MMORPG, some FPS
Avatar:
00101010
Email: {hidden}


Send Private Message
Post Statistics
Bestrafung has contributed to 3 posts out of 469289 total posts (0.00%) in 1,988 days (0.00 posts per day).

20 Most recent posts:
Halo CE General Discussion » Failed to Open Data-Cache Error Mar 19, 2014 03:12 PM (Total replies: 4)

Quote: --- Original message by: AlekosGR
Hmm... Do you have more than one profiles/accounts in your windows? If yes, then you must have probably istalled the game on both (or how many profiles you have) causing these exceptions. If you try and re-install the game, you will see check box telling you if you want to "install for all users" But since you fixed it... I am just telling what may have caused it.

Thanks for the reply. This was on a dedicated server box, the game client and dedicated server files were never directly installed. The dedicated server files were installed on a workstation, tested, then uploaded via FTP to the dedicated server. Then the folder copied for each new gameserver with the port and hostname changed. This has always worked without issue previously but all of a sudden it refuses to work on the administrator account.

I do have it "fixed" but I'm still curious why it won't run under the administrator account. I appreciate any ideas. I may test later on a Win7 machine to see if it's the Server OS somehow causing the issue since I suspect that's the issue.

Halo CE General Discussion » Failed to Open Data-Cache Error Mar 18, 2014 10:42 AM (Total replies: 4)

Quote: --- Original message by: Dumb AI
Something is using the following files:
bitmaps.map
sounds.map
loc.map

Thank you for the reply. I'm still not quite sure what is going on but it appears to be a Windows account issue. When run as administrator I get this error but when run as a service under a separate dedicated account there is no issue. I'd consider this resolved even though I still don't understand what is actually causing the error.

Halo CE General Discussion » Failed to Open Data-Cache Error Mar 17, 2014 03:40 PM (Total replies: 4)

Please forgive me if this isn't allowed here. I've seen other server crash posts here and am hoping someone may be able to assist. I had several Halo: Custom Edition dedicated servers running on the same system without issue until recently. Now any Halo:CE run on my first server crashes immediately at start while the other server continues to run without issue. They were all created from the same install and config files. Only the ports and server names have been changed. The first server is Windows Server 2008 x64 and the second server is Windows Server 2008 R2.

The command to start the server is:
C:\GameServers\haloce1\haloceded.exe -exec halo.txt -ip xx.xx.xx.xx -port 2301 -path C:\GameServers\haloce1\profiles


The output in the command line is (total of three lines):
### FAILED TO OPEN DATA-CACHE FILE.


After this a Dialog box pops up in Windows:
Exception!
Gathering exception data...

Followed by the standard program has stopped working dialog box.

halo.txt:
sv_name "HALO CE Server"
sv_public True
sv_maxplayers 16
sv_password
sv_rcon_password 8388e
sv_mapcycle_timeout 15
sv_mapcycle_add bloodgulch "ctf"
sv_mapcycle_begin

I have tried reinstalling this server, verifying PATH, verifying the map name and values in the halo.txt but still have this issue. If anyone could point out what I'm doing wrong I'd really appreciate it. It must have something to do with Windows Server 2008 but I haven't a clue what it might be.
Edited by Bestrafung on Mar 17, 2014 at 03:41 PM


Time: Sun August 25, 2019 4:14 AM 172 ms.
A Halo Maps Website