A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: DoggiePie
About Contact
Joined: Jan 4, 2015 04:09 PM
Last Post: Jan 14, 2015 04:13 PM
Last Visit: Jan 20, 2015 08:47 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:


Send Private Message
Post Statistics
DoggiePie has contributed to 8 posts out of 469803 total posts (0.00%) in 1,882 days (0.00 posts per day).

20 Most recent posts:

Where are your halo and halo Ce located on your hard drive? Are they in the default directory? Microsoft Games should be the folder where all your halo's are located. You should also make sure all the files that you know are supposed to be in the halo folders are there.

Halo CE Technical / Map Design » Halo CE will not work properly Jan 14, 2015 03:32 PM (Total replies: 12)

I think I had the same problem as you a couple days ago. The User Interface was all messed up. What I did is just ran it as an administrator and then it worked. I didn't go into properties to do it though i just right clicked on the shortcut and clicked run as administrator. I personally don't think it has anything to do with your files or hardware. I would blame this one on Halo CE just being dumb. Hope this helps :D
Edited by DoggiePie on Jan 14, 2015 at 03:43 PM


Thanks for the suggestion but guerilla won't even open the scenarios :( it gives the same error
Edited by DoggiePie on Jan 14, 2015 at 12:22 AM


Thank you so much for the suggestions. I think I understand the first one as in re-naming the weapons folder, but what I've found out is that the problem is with the a10.scenario file itself and nothing else. I tested this by deleting all those folders like weapons, vehicles, etc. I also deleted everything in the a10 folder except for the scenario and it still said "tag data 'hs_syntax_data_definition' too large." How would I go about doing the blank .hsc thing? Or is there some way to compress the scenario file with it staying in the same path? Or can I delete anything from the scenario without opening it in Guerilla? I messed around with changing numbers in the .scenario like you said but I would be there for days trying to change everything, and even then I might accidentally corrupt the file. What I tried to do is edit the file in Notepad ++ but I noticed when deleting one NULL or whatever it is lol, it corrupted the scenario file when I tried to load it. If you could still help that would be great, sorry I'm new at this :/ Thanks for all the help so far!


Thank you so much that's a huge step in the right direction. However, and I apologize I keep bugging you guys, I get the same error when I try to open the .scenario in guerilla :(

tag data 'hs_syntax_data_definition' too large.
failed to load scenario tag 'levels\a10\a10'
couldn't open tag

I don't know what to do from here, thank you for everyone that has been trying to help I really appreciate it :D Can I remove the tags with tool or something? That might say the same error though.

Edited by DoggiePie on Jan 6, 2015 at 05:15 PM


Thanks, but I already tried downloading that and overwriting my tags but it didn't seem to make any difference. The readme for that file though says something about removing any script related instances from the .scenario to prevent crashing but I don't know how to do that at all. I don't even know if that will fix it either. Any other suggestions? Or does anyone know how to do get rid of script related instances from a scenario file?
Edited by DoggiePie on Jan 5, 2015 at 08:16 AM


No, I don't have open sauce installed. I'm just using regular everything. I don't even really know what open sauce is.


Every time I try to load any single player map in Sapien it closes in about 2 seconds, nothing gets loaded at all. There is no error message or anything like that, I just open a single player map scenario and then sapien closes. Multiplayer maps work completely fine. I've tried setting the affinity to one core, I've tried downloading supposed bug free single player tags. Nothing seems to work. Please someone help. Here's one of the debug.txt paragraphs. I don't know whats with the sound card thing cause that's a total lie but the other stuff I have no clue.

01.04.15 16:13:45 sapien pc 01.00.00.0609 ----------------------------------------------
01.04.15 16:13:45 reference function: _write_to_error_file
01.04.15 16:13:45 reference address: 401b13
01.04.15 16:13:45 Couldn't read map file './sapienbeta.map'
01.04.15 16:13:45 CreateDevice succeeded with refresh rate = 0
01.04.15 16:13:45 Sound card doesn't meet minimum hardware requirements. Disabling hardware option.
01.04.15 16:13:45 Increasing sound decompression buffer size to 1048576 bytes
01.04.15 16:13:45 tag data 'hs_syntax_data_definition' too large.
01.04.15 16:13:45 failed to load scenario tag 'levels\a10\a10'
01.04.15 16:13:45 need to get the following tags:
01.04.15 16:13:45
01.04.15 16:13:45 game_load() failed.

Edited by DoggiePie on Jan 4, 2015 at 04:35 PM


Time: Fri February 28, 2020 1:33 PM 125 ms.
A Halo Maps Website