A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: tabish
About Contact
Joined: Apr 1, 2015 05:18 PM
Last Post: Apr 1, 2015 05:22 PM
Last Visit: Apr 1, 2015 05:41 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:


Send Private Message
Post Statistics
tabish has contributed to 1 posts out of 469521 total posts (0.00%) in 1,718 days (0.00 posts per day).

20 Most recent posts:

I've got a friend with HaloCE on his PC who's trying to join my HaloMD server to no avail.
HaloMD in the about menu says it's the 1.09 version of the game - if he tries to join my server using any version before 1.09, it says connection rejected, your client is older than the server - which is fair enough.

However, he's tried to update to HaloCE 1.09, successfully, and hence we both have the exact same versions of Halo installed (1.09.0620 I believe) - but trying to join my server, he then gets an error saying his client is NEWER than the server, which is not true, as we both have the same versions.

How can I fix this?

Cheers :)


Time: Fri December 13, 2019 10:57 PM 172 ms.
A Halo Maps Website