A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: wkadi
About Contact
Joined: Jun 30, 2015 09:53 PM
Last Post: Jul 1, 2015 02:15 AM
Last Visit: Aug 31, 2015 04:34 AM
Website:  
Location:
Occupation:
Interests:
Your Age:
What Games do you play:


Send Private Message
Post Statistics
wkadi has contributed to 2 posts out of 469156 total posts (0.00%) in 1,484 days (0.00 posts per day).

20 Most recent posts:
Halo CE General Discussion » I can't open .yelo maps for some reason! Jul 1, 2015 02:15 AM (Total replies: 3)

yes I have, but when I press enter nothing happens.

I also tried loading the mp .yelo map, and nothing happens. I can change my FOV & use other OS functions.
Edited by wkadi on Jul 1, 2015 at 02:21 AM
Ok, so I dont think I uninstalled HAC correctly. I thought you had to just delete loader.dll, but this cant be the case because when I start up halo it said something about HAC for a second then disappeared. Also in the My Games folder (not the directory of halo ce) it has an open sauce folder and a hac folder which came back when I deleted it.
Edited by wkadi on Jul 3, 2015 at 06:33 AM

Halo CE General Discussion » I can't open .yelo maps for some reason! Jun 30, 2015 10:04 PM (Total replies: 3)

I installed open sauce, but then found out that open sauce doesn't work with HAC, so I deleted loader.dll but for some reason whenever I try go on TSC evolved, it says the map file isnt there. I also tried using a multiplayer .yelo map but it just freezes.

BTW, I do have OS 4.0
Edited by wkadi on Jun 30, 2015 at 10:08 PM


Time: Mon July 22, 2019 6:47 AM 156 ms.
A Halo Maps Website