A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Hynlan Jenkins
About Contact
Joined: Jul 7, 2015 03:40 PM
Last Post: Aug 21, 2015 04:46 PM
Last Visit: Nov 11, 2015 09:50 AM
Website:  
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Avatar:


Send Private Message
Post Statistics
Hynlan Jenkins has contributed to 7 posts out of 469152 total posts (0.00%) in 1,475 days (0.00 posts per day).

20 Most recent posts:

I am excited to see what 343 has in-store for Halo 5. I agree that MCC was a mess on launch and months after its release, but I do have faith in 343 and want to see them succeed in taking over the Halo franchise. I do mean Succeed as in "win" the fans back and bring new ones. Although the removing of split screen in H5 is a step back to those who enjoy weekend lan parties.
Edited by Hynlan Jenkins on Aug 21, 2015 at 04:46 PM

Halo CE General Discussion » Map Installation Problem Aug 1, 2015 12:53 AM (Total replies: 8)

Installed the UI but there is still no sign of the custom maps.

Halo CE General Discussion » Map Installation Problem Jul 30, 2015 09:26 PM (Total replies: 8)

I do not have a custom UI. Im still using the standard that came with CE

Halo CE General Discussion » Map Installation Problem Jul 29, 2015 01:09 PM (Total replies: 8)

No the maps i had installed were MP maps. I am only getting the standard maps on my list.

Halo CE General Discussion » Map Installation Problem Jul 29, 2015 12:55 AM (Total replies: 8)

Finally got the new OS to install and played CMT's B30 Evolved, I decided to download some multiplayer maps and what not. My problem however, is the fact the maps are not showing up on my maps list. Is this and issue with OS?

Halo CE General Discussion » OS 4.0 Installation issue Jul 7, 2015 09:15 PM (Total replies: 5)

Alright, Thanks alot!

Halo CE General Discussion » OS 4.0 Installation issue Jul 7, 2015 03:47 PM (Total replies: 5)

I have just finished reinstalling Halo CE and have updated it to 1.10 and after wards i attempted to install OS 4.0 but it continuously tells me that "The folder path contains invalid characters" My Halo ce is installed to "G:\Program Files (x86)\Halo Custom Edition" I've tried reinstalling OS and Halo CE but no luck. Any help on this?


Time: Sat July 20, 2019 6:51 AM 187 ms.
A Halo Maps Website