A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: ahmetbel5
About Contact
Joined: Aug 10, 2015 07:18 PM
Last Post: Aug 11, 2015 08:04 AM
Last Visit: Aug 11, 2015 08:05 AM
Website:  
Location:
Occupation:
Interests:
Your Age:
What Games do you play:


Send Private Message
Post Statistics
ahmetbel5 has contributed to 2 posts out of 469152 total posts (0.00%) in 1,439 days (0.00 posts per day).

20 Most recent posts:
Halo CE General Discussion » Sapien Problem Aug 11, 2015 08:04 AM (Total replies: 6)

hmm, but I didnt do anything , whatever can you gimme a link for that normal.gbxmodel ? \\?

Halo CE General Discussion » Sapien Problem Aug 10, 2015 07:24 PM (Total replies: 6)

Hello guys, first I am new here .

I have a problem with sapien program :/

I had installed windows 10 and I got this errors ,

what should I do I dunno
--------------------------------------------------------------------------------
08.11.15 02:19:26 sapien pc 01.00.00.0609 ----------------------------------------------
08.11.15 02:19:26 reference function: _write_to_error_file
08.11.15 02:19:26 reference address: 401b13
08.11.15 02:19:26 Couldn't read map file './sapienbeta.map'
08.11.15 02:19:26 CreateDevice succeeded with refresh rate = 0
08.11.15 02:19:26 Sound card doesn't meet minimum hardware requirements. Disabling hardware option.
08.11.15 02:19:27 file_open('tags\ui\editor\markers\normal\normal.gbxmodel') error 0x00000003 'The system cannot find the path specified. '
08.11.15 02:19:27 couldn't open gbxmodel tag 'normal.gbxmodel'.
08.11.15 02:19:27 EAX: 0x00000000
08.11.15 02:19:27 EBX: 0x706C6101
08.11.15 02:19:27 ECX: 0x00000000
08.11.15 02:19:27 EDX: 0x00000000
08.11.15 02:19:27 EDI: 0x0019F298
08.11.15 02:19:27 ESI: 0x00000000
08.11.15 02:19:27 EBP: 0x0019F170
08.11.15 02:19:27 ESP: 0x0019F164
08.11.15 02:19:27 EIP: 0x77B49A1C, C2 08 00 90 ?????
08.11.15 02:19:27 EXCEPTION halt in .\editor_renderer.cpp,#189: marker.model_index!=NONE

I am stuck in this :/


Time: Thu July 18, 2019 12:28 PM 297 ms.
A Halo Maps Website