A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Ziggylata
About Contact
Joined: Nov 25, 2015 06:01 PM
Last Post: Dec 1, 2015 04:25 PM
Last Visit: Feb 4, 2016 05:22 PM
Website:  
Location:
Occupation:
Interests:
Your Age:
What Games do you play:


Send Private Message
Post Statistics
Ziggylata has contributed to 3 posts out of 468638 total posts (0.00%) in 1,246 days (0.00 posts per day).

20 Most recent posts:
Halo CE Technical / Map Design » Opensause 4.0 crashing. Dec 1, 2015 04:25 PM (Total replies: 5)

To be fair though, I never installed it to begin with when I first got the error, I tried installing it to see if it would fix it.

EDIT: So something I installed at some point automatically installed HAC without telling me and that was literally the only reason that the game refused to load.

Thanks for your help.
Edited by Ziggylata on Dec 1, 2015 at 04:31 PM

Halo CE Technical / Map Design » Opensause 4.0 crashing. Nov 25, 2015 08:15 PM (Total replies: 5)

Quote: --- Original message by: Spartan314
I dunno if this is relevant but you do understand that HAC and Open Sauce cannot be used simultaneously yes?


As I said in the quote in the original post, I have tried it with and without HAC installed and BOTH TIMES it tells me that HAC has failed to load with the same error code.

Halo CE Technical / Map Design » Opensause 4.0 crashing. Nov 25, 2015 06:19 PM (Total replies: 5)

I know this is an old game but id very much like to play the CMT versions of the singleplayer, so ive been trying to install Opensause 4.0 along with the CMT versions of the maps and ive been having an awful time doing so. Ive had varying reasons for Halo:CustomEdition not starting up, ranging from missing h2_zanzibar.yelo, to HAC not being loaded (error code 1114), to map caching and checksum hooks failed.
Crash Report: http://puu.sh/ly2s8/e317e49c01.zip

Quote: "Got the same error, it happens in this order. Halo window opens. An error window opens. "Map caching and checksum hooks failed." opens, I hit "Okay." A few seconds later another window opens. "Failed to load HAC (Error Code: 1114)" even without HAC installed. I hit "Okay." Finally a window opens telling me it crashed and a crash report has been made for Opensause."

Edited by Ziggylata on Nov 25, 2015 at 08:15 PM
Edited by Ziggylata on Nov 25, 2015 at 08:16 PM


Time: Tue April 23, 2019 1:23 PM 172 ms.
A Halo Maps Website