A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: cyrospartan
About Contact
Joined: Jul 21, 2016 09:40 PM
Last Post: Jul 22, 2016 06:18 PM
Last Visit: Jul 22, 2016 06:56 PM
Website: xbinx.org
Location: NY
Occupation: Gamer
Interests: modding
Your Age: 28
What Games do you play: Halo


Send Private Message
Post Statistics
cyrospartan has contributed to 4 posts out of 464825 total posts (0.00%) in 510 days (.01 posts per day).

20 Most recent posts:
Halo CE Technical / Map Design » Sapien Windows 8.1 Jul 22, 2016 06:18 PM (Total replies: 6)

all i was trying to do was get any textures to load, I was just going to make a test map with the tutorial_ground.tiff and a rock.tiff from bloodgulch file


also followed this video https://www.youtube.com/watch?v=dQHGx9paHlo
Edited by cyrospartan on Jul 22, 2016 at 06:37 PM

Halo CE Technical / Map Design » Sapien Windows 8.1 Jul 22, 2016 04:17 PM (Total replies: 6)

Just tried that also... I don't understand. is sapien loads other scenarios fine, loads my map with the sky fine, obviously in 3ds +sky is needed and it sees that. why is it not seeing the names of my textures? this is day 3 and i just do not want to give up.

Halo CE Technical / Map Design » Sapien Windows 8.1 Jul 22, 2016 03:05 PM (Total replies: 6)

I will try again when I get the chance today. I normally I would use a multi sub object material in the past and it worked fine, but i do remember the textures showing up where the sky should be, but that was due to the material id i beliaeve. how do you uvw map, with object mode and not the selected ground? i think it just turned up gray and i wasnt able to edit the position of the ground texture. i think this is the part that im messing up.


Also tried that, i tried everything, even started over from the beginning with everything in place still gray when running radiosity..i might just try all of this on a different machine but I dont have one atm
Edited by cyrospartan on Jul 22, 2016 at 04:05 PM

Halo CE Technical / Map Design » Sapien Windows 8.1 Jul 21, 2016 11:56 PM (Total replies: 6)

Hey there! Ive been modding halo off and on for quite sometime and just got back into mapping. first off ill explain in the past ive been able to compile successful maps.

since its been a while, I went around and downloaded the old videos I originally learned from. Kirks video tutorial. also hosted on youtube from halo hub. I watched several other videos on adding water etc and have been successful in the past.

so now I ran into some errors. after creating a simple box map with a sky box as +sky i simply changed the diffuse. i added another texture to the ground and uvw map. i add some hills and export the map fine. the materials are named properly. the bitmaps named properly.
when i compile bitmaps they are created successfully and fix the dxt1 alpha error with explicit alpha.. create shader add base map and detail maps... finish the shaders. then I run tool structure on my map folder and create the scenario fine. I add the sky and item collections etc. once i save and load up in sapien this is where I have issues..

Opening the map and running radiosity quality 0 and radiosity start my map loads the bsp but all of my map is gray. I looked around on these forums and found people with similar issues and the end result was to make sure i went back and recompiled my bitmaps after changing to explicit alpha..I also made sure my bitmaps name, material name, shader name, were all the same. i have followed the tutorial click for click on multiple videos and it seems as if im missing a step. Ive made maps before and was able to use multiple textures and they compiled fine. I even opened the tutorial map scenario and it loaded fine and i didnt even have to run radiosity or anything. probably because it was saved. I then attemped to use the tutorial jms and re apply the textures, when i loaded that in sapien the stream and portals were loaded but when i ran radiosity everything turned gray and I could no longer see the stream. Ive created new directorys and started over fresh the past two days! I can not get textures loaded! If anyone could please link me to the correct forum link tried searching so i do apologize if i missed something. Any help is greatly appreciate id love to get these maps working. im not sure if its 3ds max step when applying the material or something else..I will post a youtube video soon.

i only got to edit a clip. im sure you know what missing textures in sapien looks like. am i doing something wrong in 3ds when applying texture?

https://vid.me/SyT6
Edited by cyrospartan on Jul 22, 2016 at 12:20 AM


Time: Tue December 12, 2017 9:13 AM 281 ms.
A Halo Maps Website