A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: DN_Lasky
About Contact
Joined: Sep 3, 2016 07:33 AM
Last Post: Jan 27, 2017 08:56 AM
Last Visit: Oct 5, 2017 08:42 PM
Location: UK
Occupation:
Interests: Gaming, Servers, LOUD music and Science
Your Age: 30
What Games do you play: Halo, Halo CE, Halo 2, CoD: WaW, CoD4
Avatar:
"...I don't care!"


Send Private Message
Post Statistics
DN_Lasky has contributed to 14 posts out of 469343 total posts (0.00%) in 1,109 days (.01 posts per day).

20 Most recent posts:

I have updated the INIT file on the server adding the lines that altis94 has mentioned. I have also double checked it with Perla117 as well and from what I can tell, it appears that it is likely to work. Perla will test it tonight for us. I will keep you updated, but at this point, it appears that we are the only ones running this map as the other 2 Perla mentioned, one does not have the map and the other is offline! Our server is open to the public. Come play!


I have uploaded the sprint LUA file, I am however not certain it is loaded correctly.

To clarify, do I just install the script file in to the "lua" folder of SAPP or do I need to add some kind of code to one of the init files to execute it?

Thanks for your map Perla, I am impressed!


I hope it is soon...

Is there an update on this issue?
Edited by DN_Lasky on Nov 27, 2016 at 11:33 AM


I am not sure what that means...


I am just wondering, is there an update on this matter?


Quote: --- Original message by: Super Flanker
I was being funny. NvM.


So was I.. LOL!


Quote: --- Original message by: Super Flanker
Don't forget to add the mantis and wraith. :)


Why. this would make the map chaotic at best and out right buggy at worse won't it?

The Falcons are cool, though I prefer to be on foot and snipe people, and the other teams Falcon with a Spartan Laser!


That's cool.


Quote: --- Original message by: altis94
It's related to objects somehow. Something keeps slowly creating objects in the map until it reaches object limit, then players or any other objects cannot spawn anymore.


That explains why that is happening. Can you fix that?


Quote: --- Original message by: altis94
Please let me know if it crashes.


Thus far it has stayed operational from what I can tell. I have not had to restart the said server for a few days.

It does however indicate that running CTF and an unlimited time game causes issues on this map. I don't know what the issue is, but I am sure that you can find it and resolve it and then I can get on with running it as a limitless time on there instead of its current 45 minutes and 5 caps.


Sounds good. Hopefully it will be soon! I love this map! :D

I have reloaded SAPP on our server and set it to 45 minutes and 5 captures. Lets hope it can stay online that long without crashing shall we? :D
Edited by DN_Lasky on Sep 7, 2016 at 08:26 AM


Just SAPP. The map has no time limit on it.

Is there an updated version I could try beyond the one I linked or perhaps you could investigate the map you made to try and resolve it?


My CD key is perfectly legal. I purchased it in 2007 or around there when I first started playing Halo.

I am using this one: http://hce.halomaps.org/index.cfm?fid=7067

I also have V2.104 running on a different server, and that seems to be running just fine.
Edited by DN_Lasky on Sep 3, 2016 at 09:24 AM


This is my first post, please bare with me as I try to explain the issue I am having.

I have been running a dedicated server for several months, and have now got 116 servers running on it. I am having trouble with "Bigass" by the fact that it keeps getting stuck on "Rejoin in 0" when someone joins it. I have taken a photo of my laptops screen when this happens:


Since I cannot post images (a screenshot of the issue) I have had to use a link instead.

The strange thing is that when I run the RCON command map_next (were running SAPP) it loads just fine, but then after a few hours, it goes back to how it is above. It's incredibly frustrating and I am looking for someone to possibly assist me to resolve this.

I have tried the following:
  • Restored the server from scratch
  • Re-installed the map
  • Tried removing "halo.hac" and removed any save games in the server saved files.


And I am still getting the same issue.

Is anyone aware of the reason why this is happening?

The server is empty when this is happening just to be clear.

Thanks in advance.

Lasky.
Edited by DN_Lasky on Sep 13, 2016 at 11:10 PM
Edited by DN_Lasky on Oct 5, 2017 at 08:39 PM


Time: Mon September 16, 2019 1:00 AM 234 ms.
A Halo Maps Website