A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: MS14A
About Contact
Joined: Mar 17, 2017 10:39 PM
Last Post: Today @ 11:51 AM
Last Visit: Today @ 11:52 AM
Website:  
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Avatar:


Send Private Message
Post Statistics
MS14A has contributed to 8 posts out of 461427 total posts (0.00%) in 8 days (1.00 posts per day).

20 Most recent posts:

Quote: --- Original message by: Super Flanker
And your halo root directory is not set to read only yes?

Not read-only it's in my Q: drive not C:


Quote: --- Original message by: Super Flanker
Quote: --- Original message by: MS14A
https://opencarnage.net/index.php?/topic/6735-gridlock-unfinished-map-by-english-mobster/

There. a repost of a repost.


Repostception!


Yep. But there ya go, the rest of the crap in there is either stuff that found its way to me from friends or other stuff.


Quote: --- Original message by: DeadHamster
I believe that one of your tags has a corrupted value, it's too large for an unsigned long data type.

Those "EXCEPTION halt" errors occur when you input a value into guerilla that doesn't mesh with what it really is.

For example, open a sound tag and delete one of the reflexives on bottom, that contain the different permutations. There's another value that is the "actual permutation count" or something similar; because there are less permutations than the tag lists it throws an exception similar to the one above.


In this case, unsigned longs can have values from 0 to 4,294,967,295. You must have a tag that stores data as an unsigned long, but has a value outside the bounds listed above.




Only way to fix is to replace all your tags, or try to remember which one you added and where the errors would be. If you just added a vehicle and this showed up, it's somewhere in the vehicle tag. Best way for you to debug this is to open your scenario and start deleting tags. Once the game runs properly, you know you've found where the error is. Now you can start digging deeper into the values in those tags to see what's wrong.


That's the thing it's a stock install of HEK and just a renamed Bloodgulch with nothing changed as a test.

Also only one on my PC


https://opencarnage.net/index.php?/topic/6735-gridlock-unfinished-map-by-english-mobster/

There. a repost of a repost.


I posted this earlier on Open Carnage but withheld it from here mainly because laziness. So I found some old maps that are rather crap and found their way to me over the years, including a beta build of English Mobster's unfinished map Gridlock. Figure there is no harm since most of the people involved have moved on. Also included is a protected version of Yoyorast Island V2 I got from Inferno during the early testing periods of the map. Script built into the map will CTD Halo if you don't input a beta key. Said key is lost to time. The fact the script is even there is a bit funny.

https://mega.nz/#F!1oEhiDLb!P0Yr3Yal9EaBvxiFUsYK6A

Think I also included a map Inferno axed from TLMP because he didn't think it worthy enough. Halomaps filter won't let me post the name so eh
Edited by MS14A on Mar 23, 2017 at 12:55 PM
Edited by MS14A on Mar 23, 2017 at 12:56 PM


Long story short

EAX: 0x00000000
EBX: 0x05E80001
ECX: 0x00000000
EDX: 0x00000000
EDI: 0x0018A320
ESI: 0x00000000
EBP: 0x0018A1F8
ESP: 0x0018A1E8
EIP: 0x77930C52, 83 C4 04 C2 ?????
EXCEPTION halt in \halopc\haloce\source\cache\cache_file_builder.c,#109: !((unsi
gned long)scratch&31)

I fixed it myself years ago and I forget how I fixed it. Was going to go back since Altis figured out how to synch AI and possibly revamp maps like THE_FLOODS and Area 53 to make AI synch just to get my hands dirty again but this error is bugging me. I've tried to compile a stock bloodgulch as a test of tool and this happened.

Halo CE General Discussion » Found these buried in my files. here ya go Mar 18, 2017 01:02 AM (Total replies: 5)

Nope, not even weapons which I've included. I actually tried to originally get these into Gmod but those attempts failed because I had to remake the entire skeleton from scratch due to ninjaripper not working properly and not taking the model's skeletons.

only real mecha I could say ever got into HCE would be the Nirvosh and Tachikoma

Quote: --- Original message by: Spiral

I mean if someone wants a shortcut to making this:
http://vignette4.wikia.nocookie.net/halo/images/e/ef/Prototype_Suit_-_Prototype.png/revision/latest?cb=20100207012959
http://vignette4.wikia.nocookie.net/halo/images/e/ef/Prototype_Suit_-_Prototype.png/revision/latest?cb=20100207012959
then good thing you posted these.
Edited by Spiral on Mar 17, 2017 at 11:37 PM


Take the SPv1 biped, uparmor that and you have the armor there. To be honest it's not just for HCE I'd consider this a general asset release.
Edited by MS14A on Mar 18, 2017 at 01:03 AM

Halo CE General Discussion » Found these buried in my files. here ya go Mar 17, 2017 10:56 PM (Total replies: 5)

Right so posted this over at open carnage, but I found some old work of mine when I was ripping stuff. It's models and assets from UCGO, a defunct Mobile Suit Gundam MMO centered around the One Year War.

https://mega.nz/#!pZJwCSRK!3WB1xUGRCGWtMiiD01EOppFV1f3IlAuJ5RP9V1zn3_k


http://i.imgur.com/N15xBVR.png

http://i.imgur.com/zdPMtY9.png

Two examples shown are the MS-14A Gelgoog, a late OYW suit created by Zeonic from the principality of Zeon and the RX-78-1 Prototype Gundam, a test bed suit for the Federation Force's own MS technology (barring the Zanny)

http://i.imgur.com/urvWLwe.png

While the above shows suits there are more than that with several ships like the Zeon Musai and Federation Salamis class. Also enclosed in the archive is a bulk pack that has every weapon I could find in game.

Ultimately I'm dumping these so they may be of use to someone and figured the best way to do this would to just be seed various sites with the link. I did try to get the weapons and suits into New Vegas as armors but never got far.


Time: Fri March 24, 2017 1:55 PM 282 ms.
A Halo Maps Website