A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
Viewing User Profile for: BunnyBun
About Contact
Joined: Mar 6, 2018 02:31 AM
Last Post: Mar 8, 2018 12:45 AM
Last Visit: Mar 20, 2018 01:27 AM
Your Age:
What Games do you play:

Send Private Message
Post Statistics
BunnyBun has contributed to 4 posts out of 464910 total posts (0.00%) in 852 days (0.00 posts per day).

20 Most recent posts:
Halo CE General Discussion » HaloCE save issue Mar 8, 2018 12:45 AM (Total replies: 9)

So glad to know that it was the maps and not something I messed up haha.
I think I'll end up sticking with the SPv2, since I have a pretty low end PC, I think SPv3 might lag too much, though I will download it and give it a test run because WOW.... it looks amazing!
Just found out about it like a day ago or so and it blew my mind that people still make such wonderful things for The First Halo.

Halo CE General Discussion » HaloCE save issue Mar 7, 2018 10:32 PM (Total replies: 9)

Thank you for the info, that's one less thing to worry about.

Halo CE General Discussion » HaloCE save issue Mar 6, 2018 07:43 AM (Total replies: 9)

This actually did help but in a strange way.
"Continue" still does nothing and "load game" is still not click-able,BUT if I select "new game" and select the mission I was on, it loads the missions checkpoint haha

I was hoping that the UI you recommended would help with the in game pause menu and "action text" that aperas on the top left too.

The in game menus cursor is a red, transparent square and the action text is messed up a bit.
for example at the start of the game where it asks you how you want the camera, the text says

Press "<missing string>" to try the other way
Press "<missing string>" to leave like this

and changing the controls with the in game menu still works but everything says
"<missing string>"

Though I think last time I installed Halo Custom, it was like that too. That's more of a pet peeve of mine, it doesn't do anything to the game itself so it's cool. I didn't have the save bug though.

I'll try reinstalling everything and see if it helps with any of the saving and interface
"Press "<missing string>" stuff xD
The UI helped a bunch though.

Thank you DeadHamster O/

Halo CE General Discussion » HaloCE save issue Mar 6, 2018 03:17 AM (Total replies: 9)

I just re-installed Halo Custom Edition and I ran into a small issue.
The game doesn't save the last checkpoint that I had saved it on.

I'm still able to start a new game and start from the beginning of the mission, it just doesn't save. The auto saving checkpoint and the "save last checkpoint" options in the pause menu still apear as if they function, but when I exit into the main menu and select "campaign" it looks as if I can select the "continue" option but it does nothing when clicked, and the "load game" option is grayed out.

I used the "haloce-patch-1.0.10" if that helps in any way
Using the "Original UI PLUS! FINAL" UI
and as for the maps

CMT Version - Single Player A10 Level - The Pillar of Autum
CMT Version - Single Player A30 Level - Halo
CMT Version - Single Player A50 Level - Truth and Reconciliation
CMT Version - Single Player B30 Level - The Silent Cartographer
CMT Version - Single Player B40 Level - Assault on the Control Room
CMT Version - Single Player C10 Level - 343 Guilty Spark
CMT Version - Single Player C20 Level - The Library
CMT Version - Single Player C40 Level - Two Betrayals
CMT Version - Single Player D20 Level - Keyes
CMT Version - Single Player D40 Level - The Maw

everything was got from this site

I looked around for help with this and all I found was that it might be corrupt files but I know that can't be because I just download and installed HaloCE

Any help with this issue?
thanks in advance ^^

Time: Sat July 4, 2020 6:33 PM 172 ms.
A Halo Maps Website