A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: DOOMMARINE
About Contact
Joined: Jul 20, 2018 12:07 AM
Last Post: Jul 20, 2018 12:15 AM
Last Visit: Aug 21, 2018 08:31 PM
Website:  
Location:
Occupation:
Interests:
Your Age:
What Games do you play:


Send Private Message
Post Statistics
DOOMMARINE has contributed to 1 posts out of 467776 total posts (0.00%) in 91 days (.01 posts per day).

20 Most recent posts:

Hi, i am wondering if you guys can help me with my problem.

Everytime i reload halo custom edition and updated to to version 1.10 when i load the maps of the single player campaign with the custom u.i that has the campaign mode, why does it give me "missing strings"?

is there a problem with download version or is it not compatible with windows 10?

if there is a actual fix, what is the solution?

i have reinstalled it multiple times and have reload the maps multiple times and have no luck.

what am i doing wrong? did something got corrupted?

i have no idea what to do.

By the way, this is for the controls when playing the game and it only appears when it happens during the game, it shows up fine in the menu, but nothing in the game for whatever eason.

could it be a glitch?

Also, should i use open sauce for single player games instead of just custom edition itself?

Also, what single players are completed? Also, is there a better way to have all the maps of the campaign without downloading them separately or that is the only way?

thank you.
Edited by DOOMMARINE on Jul 20, 2018 at 12:23 AM


Time: Thu October 18, 2018 9:19 PM 219 ms.
A Halo Maps Website