A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Silver
About Contact
Joined: Mar 16, 2019 04:48 PM
Last Post: Mar 17, 2019 10:48 PM
Last Visit: Mar 18, 2019 11:00 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:


Send Private Message
Post Statistics
Silver has contributed to 8 posts out of 469389 total posts (0.00%) in 218 days (.04 posts per day).

20 Most recent posts:
Halo CE General Discussion » Can't add tags to tag list. Sapian. [no logs] Mar 17, 2019 10:48 PM (Total replies: 18)

Oh yeah I did that. The AI tags I had before were very snipped by Hek+. I manually fixed them a while ago, but better safe than sorry.

I'll look at the link, could fix the issue.

Not sure why core restriction would make sapian work any different. I'll still try it.

Edit:Like I thought, nothing actually changed there.
Edited by Silver on Mar 18, 2019 at 12:56 AM

Halo CE General Discussion » Can't add tags to tag list. Sapian. [no logs] Mar 17, 2019 03:07 PM (Total replies: 18)

That is exactly it. I do want to add that I've reinstalled the game and hek already a few times And tried compatibility stuff.

The scariest type of ghost bug I've ever seen. scary and super inconvenient.

Halo CE General Discussion » Can't add tags to tag list. Sapian. [no logs] Mar 17, 2019 02:22 PM (Total replies: 18)

Correct. I have a clean tags folder in the same directory as sapian.

I've used refinery to re-extract the tags.

I was just able to add tags through gorilla. But not sapian. just to test.

Halo CE General Discussion » Can't add tags to tag list. Sapian. [no logs] Mar 17, 2019 01:36 PM (Total replies: 18)

Oh yeah. I've been mapping for years. since 2010.

Yeah all of the tags are there.

I'm trying to add some basic actor_variants and scenery.
The edit types menu is the thing I'm trying to add tags to.

There are no errors with the tag folder because I can open the map in guerrilla and add the tags there just fine.

If there was a tag error I'd be able to see it in logs I'm pretty sure.

E:This happens with any tag I try to add regardless if it was in the map already or not.
Edited by Silver on Mar 17, 2019 at 01:45 PM

Halo CE General Discussion » Can't add tags to tag list. Sapian. [no logs] Mar 17, 2019 12:14 AM (Total replies: 18)

Indeed. I even made sure to try it before updating.

Halo CE General Discussion » Can't add tags to tag list. Sapian. [no logs] Mar 16, 2019 10:40 PM (Total replies: 18)

Admin yep.

That's not actually an option for me on windows 10

compatibility with 7 didn't do anything.

I'm running it out of a secondary drive.

G:\Program Files (x86)\Microsoft Games\Halo Custom Edition


qedit: I did make sure that perms were set up properly and that files weren't set to read only.

Edited by Silver on Mar 16, 2019 at 10:40 PM

Halo CE General Discussion » Can't add tags to tag list. Sapian. [no logs] Mar 16, 2019 10:02 PM (Total replies: 18)

Quote: --- Original message by: SBB_Michelle
"a hobo"
Try using normal sapien and seeing if it goes away.


I did. I didn't make it super clear. But I mentioned that in the things I tried.

I'm really surprised at how dead the forums are. With so many views you'd expect at least one person who might know something about this odd bug.

Halo CE General Discussion » Can't add tags to tag list. Sapian. [no logs] Mar 16, 2019 04:57 PM (Total replies: 18)

Heyo. Made an account so I could post about this incredibly frustrating little bug I'm stuck with.

Sapian refuses to allow me to add any sort of tag to a tag type list. Clicking add causes nothing to happen. There are no logs in debug and there are no tag errors.

The debug doesn't report any errors with sapian. Everything is running fine according to it.

03.16.19 16:34:21  a hobo pc 01.01.00.0609 ----------------------------------------------
03.16.19 16:34:21 reference function: _write_to_error_file
03.16.19 16:34:21 reference address: 401b13
03.16.19 16:34:21 Couldn't read map file './a_hobobeta.map'
03.16.19 16:34:21 CreateDevice succeeded with refresh rate = 0
03.16.19 16:34:21 Sound card doesn't meet minimum hardware requirements. Disabling hardware option.
03.16.19 16:34:22 Increasing sound decompression buffer size to 1048576 bytes
03.16.19 16:34:45 the meter definition ui\hud\cyborg shield does not specify a stencil bitmap group.
03.16.19 16:34:45 the meter definition ui\hud\cyborg body does not specify a stencil bitmap group.
03.16.19 16:34:49 local player 0, weapon (0x0), deleted unexpectedly

Just in case you ask. This is what the logs look like from start.
None of these errors are out of the ordinary from my eyes.

A quick test told me as much. Deleted a tag in a list that was already in the map. And tried to add it back. No dice. No feed back. No error. No log entry.

I'm pulling my hair out trying to fix the issue. I've done everything from compatibility settings on and off, reinstalling everything. Re extracting tags using refinery.
running admin. Using kornmans version, using base version.

One thing I can do is add tags via gorilla to a list. But that is the most pain the the butt way possible.

So I'm wondering if any of you have run into this exact type of issue before and am hoping you could help me fix it.

OS:win10 64
Edited by Silver on Mar 16, 2019 at 04:59 PM


Time: Sat October 19, 2019 2:42 AM 172 ms.
A Halo Maps Website