A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: SgtBob
About Contact
Joined: Jun 29, 2008 11:16 PM
Last Post: Nov 12, 2009 03:52 PM
Last Visit: Jan 29, 2010 03:03 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Avatar:
Owned
Email: {hidden}


Send Private Message
Post Statistics
SgtBob has contributed to 10 posts out of 469450 total posts (0.00%) in 4,154 days (0.00 posts per day).

20 Most recent posts:

I personally would prefer your version of the beam.

Halo CE Technical / Map Design » sapien command lists wont work. May 24, 2009 10:04 PM (Total replies: 2)

yes, i have tryed everything
Edited by SgtBob on May 24, 2009 at 10:04 PM

Halo CE Technical / Map Design » sapien command lists wont work. May 24, 2009 09:42 PM (Total replies: 2)

I cannot get any command scripts to work anymore, ai's cant enter warthogs, please it is important for my map

Halo CE Technical / Map Design » Ai Vehicle problem May 24, 2009 10:30 AM (Total replies: 2)

so i want an elite to get in a ghost but he just stands there or walks around


EDIT: maybe could you make a tut for me for scripting? a very detailed one?
Edited by SgtBob on May 24, 2009 at 10:42 AM

Halo CE Technical / Map Design » Ai Vehicle problem May 23, 2009 11:02 PM (Total replies: 2)

I have a problem in sapien, I use the command list for bots to get in vehicle but the dont get in. only marines get in stuff. Please Help

Halo CE Technical / Map Design » sapien problem Jul 3, 2008 03:59 PM (Total replies: 3)

yea i realized that after i posted

Halo CE Technical / Map Design » sapien problem Jul 3, 2008 03:49 PM (Total replies: 3)

sapien worked before but now it does not work here iss the error...
07.03.08 15:49:04 sapien pc 01.00.00.0609 ----------------------------------------------
07.03.08 15:49:04 reference function: _write_to_error_file
07.03.08 15:49:04 reference address: 401b13
07.03.08 15:49:04 Couldn't read map file './sapienbeta.map'
07.03.08 15:49:04 CreateDevice succeeded with refresh rate = 0
07.03.08 15:49:04 Sound card doesn't meet minimum hardware requirements. Disabling hardware option.
07.03.08 15:49:04 file_open('tags\ui\editor\markers\normal\normal.gbxmodel') error 0x00000003 'The system cannot find the path specified. '
07.03.08 15:49:04 couldn't open gbxmodel tag 'normal.gbxmodel'.
07.03.08 15:49:04 EAX: 0x0013F2EC
07.03.08 15:49:04 EBX: 0x706C6101
07.03.08 15:49:04 ECX: 0x0013F35D
07.03.08 15:49:04 EDX: 0x0013F324
07.03.08 15:49:04 EDI: 0x0013F2D8
07.03.08 15:49:04 ESI: 0x00000000
07.03.08 15:49:04 EBP: 0x0013F1B0
07.03.08 15:49:04 ESP: 0x0013F1A0
07.03.08 15:49:04 EIP: 0x7C90EB94, C3 8D A4 24 ?????
07.03.08 15:49:04 EXCEPTION halt in .\editor_renderer.cpp,#189: marker.model_index!=NONE

Halo CE Technical / Map Design » tool error:[ im a big noob Jun 30, 2008 05:36 PM (Total replies: 6)

thank you so much lol

Halo CE Technical / Map Design » tool error:[ im a big noob Jun 30, 2008 03:00 PM (Total replies: 6)

where does the level folder have to be??
i still got the message after doing what you said
C:\Program Files\Microsoft Games\Halo Custom Edition>tool build-cache-file level
s\test\gephyrobia\gephyai
Couldn't read map file './toolbeta.map'
file_open('tags\levels\test\gephyrobia\gephyai.scenario') error 0x00000003 'The
system cannot find the path specified. '
couldn't open scenario tag 'gephyai.scenario'.
need to get the following tags:
levels\test\gephyrobia\gephyai.scenario

### FAILED TO LOAD SCENARIO.

Cache pack file bitmaps hits: 0 for 0.00M
Cache pack file bitmaps adds/misses: 0 for 0.00M
Cache pack file sounds hits: 0 for 0.00M
Cache pack file sounds adds/misses: 0 for 0.00M
Cache pack file loc hits: 0 for 0.00M
Cache pack file loc adds/misses: 0 for 0.00M

C:\Program Files\Microsoft Games\Halo Custom Edition>

Edited by SgtBob on Jun 30, 2008 at 03:04 PM

Halo CE Technical / Map Design » tool error:[ im a big noob Jun 29, 2008 11:27 PM (Total replies: 6)

ok when i do in tool i get this error
Couldn't read map file './toolbeta.map'
file_open('tags\levels\test\gephyrobia\gephyai.scenario') error 0x00000003 'The
system cannot find the path specified. '
couldn't open scenario tag 'gephyai.scenario'.
need to get the following tags:
levels\test\gephyrobia\gephyai.scenario

### FAILED TO LOAD SCENARIO.

Cache pack file bitmaps hits: 0 for 0.00M
Cache pack file bitmaps adds/misses: 0 for 0.00M
Cache pack file sounds hits: 0 for 0.00M
Cache pack file sounds adds/misses: 0 for 0.00M
Cache pack file loc hits: 0 for 0.00M
Cache pack file loc adds/misses: 0 for 0.00M

please help i have never edited a already made map before


Time: Tue November 12, 2019 4:51 AM 313 ms.
A Halo Maps Website