A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Pixeltor
About Contact
Joined: Jul 4, 2008 07:07 PM
Last Post: Dec 7, 2010 10:35 PM
Last Visit: Dec 12, 2010 12:43 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play: Halo, Halo CE, Splinter Cell
Avatar:
Hakuna Matata.... Halo Name: a rabid dog


Send Private Message
Post Statistics
Pixeltor has contributed to 17 posts out of 469503 total posts (0.00%) in 4,176 days (0.00 posts per day).

20 Most recent posts:
Halo CE General Discussion » campaign levels dont want to play. Dec 7, 2010 10:35 PM (Total replies: 6)

Quote: --- Original message by: Dennis

Quote: --- Original message by: Pixeltor
I recently decided to try some custom campaign levels. I download a new UI with the campaign option, start up custom edition, and the campaign levels do not appear in the campaign selection. However, all the default campaign levels show up but you can not actually play any of the default levels.
You must first download the campaign maps to play them. Just installing the UI is not enough. You MUST have the A10 level installed to access any of the other Halo campaign levels via the modified UI.

With the UI you can ONLY access the Halo Campaign level as listed in the How Do I Play the Single Player Campaign Maps in Halo CE article: http://hce.halomaps.org/index.cfm?nid=386 to play any other single player campaign you must activate the console as the article describes.

Quote: --- Original message by: joe55
If you are trying to play other sp maps then you wil need to use developer mode.
This is incorrect you don't need to enable developer mode just the console as shown in this article:
How to configure Halo CE for Screenshots and Console http://hce.halomaps.org/index.cfm?nid=319
Edited by Dennis on Dec 7, 2010 at 05:28 PM



Thank you, everything is clear now and I am able to play the custom single player levels. Thanks :)

Halo CE General Discussion » campaign levels dont want to play. Dec 6, 2010 12:43 PM (Total replies: 6)

I recently decided to try some custom campaign levels. I download a new UI with the campaign option, start up custom edition, and the campaign levels do not appear in the campaign selection. However, all the default campaign levels show up but you can not actually play any of the default levels.

what is going on? where does the game look for custom campaign levels? why are the regular default levels showing up if they aren't in the custom edition?

Thanks.

Halo CE Technical / Map Design » Tool & Tool++ Oct 16, 2008 03:26 PM (Total replies: 10)

Yes I followed the tutorial, did exactly what you guys are saying. but I always get errors in tool

Halo CE Technical / Map Design » Tool & Tool++ Oct 15, 2008 08:59 PM (Total replies: 10)

no no, I'm trying to compile a JMS to a DATA TAG using tool or tool++, in the hek tutorial it says to type this into tool:

tool.exe structure levels\test\tutorial (your file name)

but it never compiles properly.

Halo CE Technical / Map Design » Tool & Tool++ Oct 15, 2008 08:14 PM (Total replies: 10)

I'm not sure what you mean. because I can't even get it to export to a scenario file.

Halo CE Technical / Map Design » Tool & Tool++ Oct 15, 2008 06:52 PM (Total replies: 10)

so I have never compiled a map sucsessfuly through tool. to test tool i even ran the provided jms that came with the tutorial and it also would not compile. So I go to Tool++ I press go (or compile w/e) and it says tool complete but there is no results to be displayed and nothing that i can find was exported.

I would post some error messages from tool but I practicly get a different error each time I use tool.

is tool messed up?

desparate.

Halo CE Technical / Map Design » tool++ problem Aug 26, 2008 10:52 AM (Total replies: 3)

k. Thanks for the clarification. I should be able to get it. but I can't even get to tool because of this problem http://forum.halomaps.org/index.cfm?page=topic&topicID=19902

one after another eh?

Halo CE Technical / Map Design » bluestreak problem Aug 10, 2008 01:43 PM (Total replies: 0)

so I made 2 boxes in 3ds one is titled "frame" and the other "level", level is linked to frame. I click run script (bluestreak), select only "save to jms". and I get this problem when I hit save:

-- Unknown property: "name" in undefined

and it highlights this line:

format "%\n%\n" geom_materials[m].name "<none>" to:jms


I do not know what is wrong because all I used is a box for the level and it still wouldnt work.

help would be greatly appreciated.

Halo CE Technical / Map Design » tool++ problem Jul 30, 2008 04:12 PM (Total replies: 3)

I can't seem to find a tool++ user manuel or anything to help me with this problem so I made a topic.

Problem: I exported my jms to the models subfolder in data. I named it tutmap since this is my first map and im simply following the tutorial. I am using tool++ because it seems easier(but maybe its not) so I click on structure, enter data\---\models in the Scenario Directory field and tutmap in the Bsp-name field. click run tool and this happens:


building intermediate geometry...

Couldn't read map file './toolbeta.map'

file_open('data\levels\test\tutorial\models\models\tutmap.jms') error 0x00000003 'The system cannot find the path specified. '


I don't know what to do because i am new to this, I don't even know if I'm putting the right things in the right fields. I get the same sorta problem with tool so i tried tool++. Anyway, help will be greatly appreciated.


Time: Mon December 9, 2019 1:01 PM 422 ms.
A Halo Maps Website