A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: ryanguy
About Contact
Joined: Oct 1, 2008 05:10 AM
Last Post: Jan 3, 2010 04:31 AM
Last Visit: Jan 4, 2010 06:25 AM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Avatar:
gimme the money, i have a weapon
Email: {hidden}


Send Private Message
Post Statistics
ryanguy has contributed to 14 posts out of 469496 total posts (0.00%) in 4,086 days (0.00 posts per day).

20 Most recent posts:
Halo CE Technical / Map Design » Bot help Jan 3, 2010 04:31 AM (Total replies: 7)

I don't know, i want the AI to go to the enemy base instead of scattering, will they scatter if i position every firing position in possible cover.

Halo CE Technical / Map Design » Bot help Jan 2, 2010 12:07 AM (Total replies: 7)

I'm making this map where there are 2 team of marines, but, they never seem to move, even i put auto migration on, moving - randomly on both initial and return in both squad and starting position, i've even put moving positions, what's wrong?

If you really want to help, i can send you the map via email and then you can fix the problem(credit will be given).

Halo CE Technical / Map Design » "Wrong Map File" error, Help please Nov 15, 2009 04:08 AM (Total replies: 2)

If you're going to say i already made a thread regarding this, stay quiet, not like i care.

Anyways, yeah, i've already made a thread like this ealier called "problem" and it wasn't answered.

The problem was that every time i open sapien or halo hacking tools, sapien would appear or a split second then dissappear showing "wrong map file" in debug while HHT will state it when i open the map and won't let me do anything else.
These maps used were extracted using HEK+ many months before this error started popping up, i opened .scenario in sapien and .map in HHT.
So yeah, thats as specific as it gets, it would be nice if i had an answer rather than leaving the thread to die, again.

Halo CE Technical / Map Design » Problem Nov 6, 2009 11:06 PM (Total replies: 10)

HEK plus

Edit: I've reinstalled HEK but the problem still exists.
Edited by ryanguy on Nov 7, 2009 at 12:56 AM

Halo CE Technical / Map Design » Problem Nov 6, 2009 07:48 PM (Total replies: 10)

i did open scenario, it just pops up the wrong map file thing in debug

Halo CE Technical / Map Design » Problem Nov 6, 2009 10:11 AM (Total replies: 10)

11.06.09 17:24:00 a hobo pc 01.01.00.0609 ----------------------------------------------
11.06.09 17:24:00 reference function: _write_to_error_file
11.06.09 17:24:00 reference address: 401b13
11.06.09 17:24:00 Couldn't read map file './a_hobobeta.map'


11.06.09 17:24:08 sapien pc 01.00.00.0609 ----------------------------------------------
11.06.09 17:24:08 reference function: _write_to_error_file
11.06.09 17:24:08 reference address: 401b13
11.06.09 17:24:08 Couldn't read map file './sapienbeta.map'


11.06.09 17:24:33 sapien pc 01.00.00.0609 ----------------------------------------------
11.06.09 17:24:33 reference function: _write_to_error_file
11.06.09 17:24:33 reference address: 401b13
11.06.09 17:24:33 Couldn't read map file './sapienbeta.map'


11.06.09 17:24:55 guerilla pc 01.00.00.0609 ----------------------------------------------
11.06.09 17:24:55 reference function: _write_to_error_file
11.06.09 17:24:55 reference address: 4011a4
11.06.09 17:24:55 Couldn't read map file './guerillabeta.map'


11.06.09 20:11:47 sapien pc 01.00.00.0609 ----------------------------------------------
11.06.09 20:11:47 reference function: _write_to_error_file
11.06.09 20:11:47 reference address: 401b13
11.06.09 20:11:47 Couldn't read map file './sapienbeta.map'

Halo CE Technical / Map Design » Problem Nov 6, 2009 10:09 AM (Total replies: 10)

Just about any map i open.

Halo CE Technical / Map Design » Problem Nov 6, 2009 10:02 AM (Total replies: 10)

correct, and .map in HHT

Halo CE Technical / Map Design » Problem Nov 6, 2009 04:58 AM (Total replies: 10)

HHT, sapien, aHobo, they gave me problems

And the thing in common is that it is wrong map file error

How do i fix this

Halo CE Technical / Map Design » Scripting Help Dec 23, 2008 02:07 AM (Total replies: 2)

i have an easy halo scripter, but how do i get the script into the map

Halo CE Technical / Map Design » making a campaign map Oct 23, 2008 07:57 AM (Total replies: 1)

i'm making a campaign, i'm already done with the structure bsp and the scenery, but i would like to know

how to a make flags, make AIs go into vehicles, cutscenes, campaign stuff

anyone know a tutorial on this

Halo CE Technical / Map Design » help with sapien Oct 3, 2008 11:01 PM (Total replies: 9)

Quote: --- Original message by: MF Boom

Quote: --- Original message by: ryanguy
Quote: --- Original message by: Maniac1000
try use ahobo

what is ahobo?


Search for it on the Halo CE section of the website. It's a modded version of Sapien that I don't think runs any better, in fact, I've had more problems with it running than any other modded program [kornman's hacked Guerilla, or Tool++]...

Some people have more luck with the hacked programs. I prefer plain ol' Guerilla, Sapien, and Tool.
yes, i have tried different maps, still doesn't work, but i'll give ahobo a try, as long as it works, it's k

Also, absolutely nothing appears on debug? Because usually at least something appears, even if it makes absolutely no sense to you.

Have you tried multiple different maps? And if so, then it's probably going to be an issue outside of Sapien itself, be it dual-core processor, a midi controller hooked up, or something else I'm not sure of.
Edited by MF Boom on Oct 3, 2008 at 07:58 AM


Halo CE Technical / Map Design » help with sapien Oct 3, 2008 07:54 AM (Total replies: 9)

Quote: --- Original message by: Maniac1000
try use ahobo

what is ahobo?

Halo CE Technical / Map Design » help with sapien Oct 1, 2008 05:19 AM (Total replies: 9)

i'm kinda new, don't worry, i checked the other threads before posting this

anyways, the problem is that every time i open sapien, when i open the map, it loads map for a few seconds as it always does in a new window, but when it's done loading the map, it just sapien just dissapears everytime, nothing appears on debug

anyone know how to fix this?


Time: Sun December 8, 2019 4:10 AM 359 ms.
A Halo Maps Website