A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: useless bruce
About Contact
Joined: Dec 12, 2008 02:59 PM
Last Post: Dec 30, 2008 11:06 PM
Last Visit: Dec 30, 2008 11:06 PM
Website:  
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Avatar:
AIM:
MSN IM:
Yahoo IM:


Send Private Message
Post Statistics
useless bruce has contributed to 7 posts out of 479499 total posts (0.00%) in 2,060 days (0.00 posts per day).

20 Most recent posts:

Ok I checked the control panel and the only settings that have Application Controlled as an option are

Anisotropic Filtering
Antialiasing Mode
Antialiasing Setting

Then there's Vertical Sync. It has an option that says Use the Global Setting (Use the 3D Application Setting). I set these to application controlled and I still have the same problem, can't get the resolution above 800 X 600 and shadow/specular are grayed out.

The game also doesn't save my video settings when I close the program. Is there a way I can manually edit my profile to the settings I want?


My desktop has always set at 32bit. I think the easiest thing to do is ask the board for someone that has an 8800 series nvidia card and screenshot their Nvidia control panel to see what settings they have turned off.


I don't think I'm running in safe mode. I checked the shortcut and it doesn't say "C:\Program Files\Microsoft Games\Halo\halo.exe" -safemode

It appears safe mode causes Custom Edition to play in a window and I am definitely playing in a full screen.

If it helps I'm using Vista 64bit


Just installed custom edition and I'm also having a problem with the Specular option disabled and I can't set the resolution above 800 X 600. This also happened when I had my old Radeon 9600 card too. Here's a picture to prove I've applied the latest game update patch.

http://i469.photobucket.com/albums/rr59/uselessbruce/Game%20Pictures/haloce01.jpg

And here is the video settings menu.

http://i469.photobucket.com/albums/rr59/uselessbruce/Game%20Pictures/haloce003.jpg

I'm using an Nvidia 9800 GTX+ card with the most recent nvidia drivers Version: 180.48 Release Date: November 19, 2008. I play other games with no issues with specular (Left 4 Dead, Gears of War, Lost Planet, Need for Speed Underground 2). I can also play the regular Halo game at 1600 X 1200 with all the setting sliders to the right.

I read on this website that I need to disable antialiasing so I did just that in the Nvidia control panel.

http://i469.photobucket.com/albums/rr59/uselessbruce/Game%20Pictures/001.jpg

http://i469.photobucket.com/albums/rr59/uselessbruce/Game%20Pictures/002.jpg

Doesn't seem to fix the problem, any other suggestions? remember I can play the regular halo without these issues.


Don't misunderstand me, by version I am referring to the version of the patch I have which is shown by the picture I posted. I knew someone was going to ask me if I applied the most recent patch so I put that picture in my original post for reference.

So now that's cleared up what can I do to enable the graphics settings that have been disabled in my video settings menu?


Quote: --- Original message by: Dennis
There is only one version


Not if you didn't patch version 1.0

and yes I did install the regular game.


Just installed custom edition and I'm also having a similar problem with the Specular option disabled and I can't set the resolution above 800 X 600. This also happened when I had my old Radeon 9600 card too. Here's a picture to prove I've applied the latest game update patch.

http://i469.photobucket.com/albums/rr59/uselessbruce/Game%20Pictures/haloce01.jpg

And here is the video settings menu.

http://i469.photobucket.com/albums/rr59/uselessbruce/Game%20Pictures/haloce02.jpg

I'm using an Nvidia 9800 GTX+ card with the most recent nvidia drivers Version: 180.48 Release Date: November 19, 2008. I play other games with no issues with specular (Left 4 Dead, Gears of War, Lost Planet, Need for Speed Underground 2). I can also play the regular Halo game at 1600 X 1200 with all the setting sliders to the right.

I read on this website that I need to disable antialiasing so I did just that in the Nvidia control panel.

http://i469.photobucket.com/albums/rr59/uselessbruce/Game%20Pictures/001.jpg

http://i469.photobucket.com/albums/rr59/uselessbruce/Game%20Pictures/002.jpg

Doesn't seem to fix the problem, any other suggestions? remember I can play the regular halo without these issues.
Edited by useless bruce on Dec 18, 2008 at 09:29 PM


Time: Sat August 2, 2014 4:33 AM 172 ms.
A Halo Maps Website