A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: Nicmavr
About Contact
Joined: Jul 21, 2009 02:59 PM
Last Post: Mar 27, 2016 01:24 PM
Last Visit: Mar 28, 2016 01:01 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Avatar:


Send Private Message
Post Statistics
Nicmavr has contributed to 23 posts out of 469496 total posts (0.00%) in 3,793 days (.01 posts per day).

20 Most recent posts:

Quote: --- Original message by: Super Flanker
For the love of god I say unto thee.

How bad can your eyes possibly be?

When after all it must be said.

The answer's lay in the posts which we fed.

However as annoying as this situation may be.

I think we all have to agree.

Here in this thread.

There is a moral to be known.

And one which I think we all condone.

Always, always re-read the posts you were shown!


Don't really agree but kudos to your poetry lmao


Quote: --- Original message by: Alex21788

Quote: --- Original message by: Nicmavr
Hi all,

Trying to set up a dedicated server but I'm having issues with the Halo server application not recognising my init.txt file. Despite having them in the same directory, I keep getting the message "WARNING: sv_name unspecified in init.txt, defaulting to Halo" whenever I run the haloceded file.

My init.txt file is as follows:

sv_name "MyServerName"
sv_public 1
sv_maxplayers 16
sv_rcon_password "test"
sv_mapcycle_add bloodgulch "slayer"
sv_mapcycle_begin
load


I recently came back to playing Halo CE after a long hiatus so I'm guessing that the update related to the Gamespy changes might have something to do with it but I found no info related to this.

Any help is appreciated!


Hello Nicmavr


I have replicated your issue with my dedicated server. Here is your issue.

Make sure that your text file is called
init, not init.txt.




http://i.imgur.com/n8FYp7h.png







http://i.imgur.com/ubM0R45.png

I hope this helps.
Edited by Alex21788 on Mar 27, 2016 at 12:33 PM


Thank you so much man, worked! Can't believe I overlooked such a minor detail... *blush*

Quote:
I would like to see
a screenshot of your cmd
like that I give thee


Unfortunatlee, I too lazy to post thee ;)


Quote: Tried the exact same methods on another pc?


Yes, I tried it on another PC which I'm gonna use to host it, still the same problems. The code from that tutorial doesn't work either :s


Quote: --- Original message by: Super Flanker
Wait do you have a legit ce?


Yes.

Quote:
init could have flaws
for testing purpose you should
try these lines instead


Tried that code, still doesn't work. Tried pretty much every tutorial I could find here and followed point-to-point but its still giving me the same problem. I honestly don't know what the issue is, otherwise I wouldn't have resorted to a forum post :/

To add on to this, I had a server set up in the exact same way years ago and it worked fine then. Hence why I'm wondering if the server update has something to do with it.
Edited by Nicmavr on Mar 27, 2016 at 11:46 AM


Quote: --- Original message by: tarikja
many custom maps
can increase server launch time
try default map count


1. I'm not using any custom maps (yet).
2. Again, the issue is that the haloceded app isn't finding the init.txt file...


Quote: --- Original message by: tarikja
Quote: --- Original message by: Nicmavr
"WARNING: sv_name unspecified in init.txt, defaulting to Halo"


server is running?
but name is changed to 'Halo'
try different name


It doesn't even run strictly speaking (since the mapcycle doesn't begin), it behaves as if there was no init file there even though there is. I've tried different names, still to no avail. The problem isn't the name, it's the fact it isn't able to find the init.txt file for some reason.
Edited by Nicmavr on Mar 27, 2016 at 11:01 AM


Already read and followed that tutorial, still getting the same error.


Hi all,

Trying to set up a dedicated server but I'm having issues with the Halo server application not recognising my init.txt file. Despite having them in the same directory, I keep getting the message "WARNING: sv_name unspecified in init.txt, defaulting to Halo" whenever I run the haloceded file.

My init.txt file is as follows:

sv_name "MyServerName"
sv_public 1
sv_maxplayers 16
sv_rcon_password "test"
sv_mapcycle_add bloodgulch "slayer"
sv_mapcycle_begin
load


I recently came back to playing Halo CE after a long hiatus so I'm guessing that the update related to the Gamespy changes might have something to do with it but I found no info related to this.

Any help is appreciated!


hence why I made this thread lol :P


Yeah sometimes but there's plenty of modified Single Player maps (not converted to MP) I've downloaded that include everything, so there must be some way for the authors to edit the scenario altogether in sapien..


Well, what other alternatives are there? Obviously there must be some feasible method given the amount of modified single players maps people have made..


Hmm, are there any tutorials available to illustrate how that's done?


Hi all. Sorry if this has already been answered somewhere, but as I couldn't find a relevant thread about it, I guess may as well ask..

As of now, I'm able to convert single player maps to multiplayer maps and modify them with sapien for use as multiplayer maps. My issue now however is this:
Is it possible to convert a WHOLE single player map to a multiplayer map? My case example here is the Silent Cartographer map (b30), which I'm trying to convert to a multiplayer for AI battle use. If I use HEK+ to rip the bsp from the map for modification with sapien, I get two bsps. The first bsp is for the outside area of the map and the second for the underground tunnels where the cartographer is. Per se it seems that I can only edit and compile one of them into a map which results in the other part of the map being inaccessible (eg. if I compile the first bsp file, I cannot enter the underground tunnels and vice-versa).
Is there any way in which I can "merge" the two bsps together and edit them with sapien so I end up with the whole map being accessible as a multiplayer map? Or otherwise, edit one at a time and then merge them before or during compilation?

Halo CE Technical / Map Design » Some trouble adding custom vehicles Sep 2, 2011 01:19 PM (Total replies: 3)

Thanks, I'll check them out :)

Halo CE Technical / Map Design » Some trouble adding custom vehicles Sep 2, 2011 12:47 PM (Total replies: 3)

Hi guys,

Quick question pertaining to the topic. I ripped a variant of deathisland with HEK+ for editing to which I'd like to add a couple of custom vehicles (hornet and a scorpion variant). So I've added both in Sapien and checked all the boxes in order to make them appear, compiled the map, etc, but when I load the map, they don't appear(the original vehicles still appear fine).

I read on a similar forum that that you need to edit/replace vehicles in globals.global or something? Had a go at that but still no results. Am I doing something wrong?

Also, I heard that you can apparently script to break the 6-vehicle limit in globals.global? Could anyone care to provide an explanation or link to a tutorial on doing so?

Cheers,

Nicmavr


No, I have not modified any settings of any kind since it used to work. I should probably state that I had issues running the app all of a sudden, which may offer an explanation (ie. a bug or some confliction with Wine/Ubuntu software, as strange as that might sound).


I doubt that's the cause because it used to work fine and none of my network settings have been modified since then. Not to mention I have my firewall disabled (both computer and modem-wise).


As of recent my dedicated server doesn't appear to be showing up on the gamespy server list anymore, despite the command box saying " is now running on ".

If it helps to say, I'm running the haloceded.exe app with Wine on an ubuntu machine, however I have not had this problem before. Would appreciate some help/input :)

Cheers!

Halo CE General Discussion » Help request: Dedicated server Aug 6, 2010 03:14 AM (Total replies: 5)

lol that didn't work but I figured it out: Its sv_ban_penalty, not sv_tk_penalty. Thanks anyway.

Halo CE General Discussion » Help request: Dedicated server Aug 6, 2010 02:57 AM (Total replies: 5)

Sorry but that doesn't answer my question. I still wish to use the auto-ban system regardless and in this case I'd like to know why its not working for me.


Time: Sun December 8, 2019 1:24 AM 203 ms.
A Halo Maps Website