A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: ALIAS UNKNOWN
About Contact
Joined: Sep 4, 2009 08:50 PM
Last Post: Sep 30, 2009 11:40 AM
Last Visit: Sep 30, 2009 06:34 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play: POKEMON?
Avatar:
DIE
Email: {hidden}


Send Private Message
Post Statistics
ALIAS UNKNOWN has contributed to 3 posts out of 469451 total posts (0.00%) in 3,724 days (0.00 posts per day).

20 Most recent posts:
Halo 2 Vista General Discussion » Halo 2 crashes during campaign. Sep 30, 2009 11:40 AM (Total replies: 2)

So, I just bought Halo 2 Vista last night and love it. The game runs perfectly and smoothly. I've been playing a lot of online and I decided I wanted to do some Campaign.

It starts out perfect until I reach Cairo Station right after the armory. The game goes into a fade sequence (turns white) and just stays like that for a few minutes then gives me an error saying Halo 2 is not responding etc. Microsoft opens a help window and tells me to update, I did that, I updated my drivers, put the game on low setting, forced vsync but the same stuff still happens. I meet the minimum requirements for the game (I'm near the maximum) but for some reason at that one particular point, the game ends.

My game is a legit copy bought from a store. I have tried EVERYTHING and it still happens. I googled around as well and no one seems to have this issue. Do any of you have this problem or are aware of something similar? If so, could you please help me out here? Thanks.



Nevermind. Fixed it.
Edited by ALIAS UNKNOWN on Sep 5, 2009 at 04:52 PM


Since I got my new router a couple of months ago all of my online stuff including console gaming has been working, or seemed to have been. I did not think of HaloCE for a while. And when I did try to play it, everything seemed fine until I tried to join a server. No matter what server I try, it doesn't go past trying to connect to the server. Not going into retrying, just never past connecting. I have no idea why it's doing this and I would like to know if anyone has any ideas. Currently I am checking my antivirus (McAfee) to see if it has blocked anything, but I haven't seen anything yet. Besides HaloCE.exe itself, what else should I check to see if it's blocked? And if it's not the antivirus/firewall like I'm trying to check now, I'd like some help figuring out what the problem is. It could be something inside my router, so I may need to look into finding out how to access the router's settings, but I have limited knowledge in how to access the settings or what to even to do when I'm in them. Before I go messing around in those settings, what else is there I should do or check?

Any help is appreciated.

P.S.
I did use search on the main site and I googled it but found no solution.


Time: Thu November 14, 2019 7:44 AM 375 ms.
A Halo Maps Website