A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: melechdude
About Contact
Joined: Nov 3, 2009 01:01 AM
Last Post: Aug 24, 2010 01:49 AM
Last Visit: Sep 16, 2010 09:49 PM
Location:
Occupation:
Interests:
Your Age:
What Games do you play:
Avatar:
http://forum.xetav.net/index.php?topic=154
Email: {hidden}


Send Private Message
Post Statistics
melechdude has contributed to 11 posts out of 469346 total posts (0.00%) in 3,611 days (0.00 posts per day).

20 Most recent posts:
Halo CE Technical / Map Design » help with fog Aug 24, 2010 01:49 AM (Total replies: 2)

i changed the names but now i'm getting this error:

" EXCEPTION halt in \halopc\haloce\source\tag_files\tag_groups.c,#3157: #0 is not a valid structure_bsp_fog_plane_block index in [#0,#0)"

Halo CE Technical / Map Design » help with fog Aug 23, 2010 06:55 PM (Total replies: 2)

So i'm trying to add fog to a map but nothing i do is working. Everything i looked up on fog was pretty vague but what i did was add a plane with the name "+fog$" but when i run the .jms through tool to make the scenario_structure_bsp it comes up saying i have open edges (the edges on the fog plane). What am i doing wrong/how can i fix it?

Halo CE General Discussion » .glow tags Jan 8, 2010 03:54 AM (Total replies: 4)

can you clarify what you mean by that, because there's no block in shader tags for attaching lens flares

Halo CE General Discussion » .glow tags Jan 4, 2010 10:37 PM (Total replies: 4)

so what i'm trying to do is get an object to glow, i'm using the .glow tags from the energy sword but the object won't glow. I can't for the life of me figure out why, i've double checked all my tags to make sure everything is referenced right. the only difference between my object's tags and the energy sword's tags is where the models are located when viewed in guerilla. In the energy sword, the markers are in the very first section, but in my object they are towards the bottom, just before geometries...i'm not sure if that matters but i thought i should mention it

has anyone else experienced problems or attempted to make an object glow?

Halo CE General Discussion » yet another problem with this stupid gun Nov 18, 2009 04:18 PM (Total replies: 7)

ok, for starters i'm an idiot

the gbx model isn't compiling...at least i don't think it is. when i run tool it comes up telling me that there's degenerate triangles, and then asks me to chose a type for the shader, it will then say "failed to create new tag '.shader_model' no matter which option i chose and after 8 attempts it says "failed to import model"

Halo CE General Discussion » yet another problem with this stupid gun Nov 17, 2009 03:03 PM (Total replies: 7)

see that's probably my problem...

i don't know how to do that

Halo CE General Discussion » yet another problem with this stupid gun Nov 17, 2009 02:55 PM (Total replies: 7)

well now i'm really confused...

the gbx model compiled, but the textures are all wrong in game. they look fine in max, but in game there's a lot of black, it's like halo decided to say "screw it," ignored my uvw unwrap and just threw textures onto the model

Halo CE General Discussion » yet another problem with this stupid gun Nov 17, 2009 01:14 AM (Total replies: 7)

so here i am again...still working on this same gun

i just added textures, and i can export the file as a .jms
but now i'm getting this:


11.17.09 01:12:21 tool pc 01.00.00.0609 ----------------------------------------------
11.17.09 01:12:21 reference function: _write_to_error_file
11.17.09 01:12:21 reference address: 42ca20
11.17.09 01:12:21 Couldn't read map file './toolbeta.map'
11.17.09 01:12:24 failed to create new tag '.shader_model'
11.17.09 01:12:24 failed to create new tag '.shader_model'
11.17.09 01:12:24 failed to create new tag '.shader_model'
11.17.09 01:12:25 failed to create new tag '.shader_model'
11.17.09 01:12:25 failed to create new tag '.shader_model'
11.17.09 01:12:25 failed to create new tag '.shader_model'
11.17.09 01:12:26 failed to create new tag '.shader_model'
11.17.09 01:12:26 failed to create new tag '.shader_model'

i searched on here and google but...it doesn't seem like this error exists
any ideas?

Halo CE General Discussion » scale problem Nov 4, 2009 11:22 PM (Total replies: 1)

alright, so i got the gun i was working on before animated and exported but it appeared minuscule in game. I checked the model with the fp arms and it seemed right, but i made it bigger anyway. Now the gun is massive (almost as big as chief) in third person, but in first person it is about the size of his palm. Any ideas where the problem could be?

Halo CE General Discussion » FP Animation Problem Nov 3, 2009 01:07 PM (Total replies: 3)

the animation doesn't do anything...once i click export a window instantly pops up and says "done"

alright, never mind it looks like unevenelefant was right, i had things linked wrong. Thank's for the help
Edited by melechdude on Nov 3, 2009 at 04:26 PM

Halo CE General Discussion » FP Animation Problem Nov 3, 2009 01:13 AM (Total replies: 3)

Alright, so this is my first post and also my first model. I'm trying to make a gun, i already modeled and animated it in 3ds max but when i tried to export the animation using the cad exporter script, i keep getting files that are 0 kb. Has anyone else had this problem/know how to fix it?


Time: Sun September 22, 2019 4:49 AM 218 ms.
A Halo Maps Website