A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: insomniac99
About Contact
Joined: May 9, 2014 02:53 AM
Last Post: Sep 13, 2014 04:08 PM
Last Visit: Nov 19, 2014 03:34 AM
Location: Alaska
Occupation:
Interests:
Your Age:
What Games do you play: Cock of Duty, Halo, GTA, Battlefield
Avatar:
Stay Gold
Email: {hidden}


Send Private Message
Post Statistics
insomniac99 has contributed to 7 posts out of 469503 total posts (0.00%) in 2,041 days (0.00 posts per day).

20 Most recent posts:
Halo CE Technical / Map Design » Revit linking to 3ds Max. Sep 13, 2014 04:08 PM (Total replies: 2)

Sorry for my late reply, I was busy yesterday, I will gladly submit a picture
https://drive.google.com/file/d/0BxySljdtdpk0MXhHTENrTFYxRzA/edit?usp=sharing
is the link to the pic, the rest of the components are selected and I am linking to the frame box and at the bottom, you can see the error regarding unlinking autocad architecture components from their parent nodes. This is what I need to bypass because if I can't, I can't export to jms.

Halo CE Technical / Map Design » Revit linking to 3ds Max. Sep 4, 2014 11:47 PM (Total replies: 2)

Revit is the Autodesk suite for architectural drafting that can make 3d models of houses and such. I found that in 3ds max you can link a revit file into the scene and I want to learn how to utilize this tool for map making because I think that Making a house or base in Revit would be much easier and the quality of the house would be much better. This afternoon I imported the revit file and saved it as a .max and tried to link it to the frame and I got an error that said "Actively linked block and AutoCAD architecture object components cannot be unlinked from their parent nodes.". After that I run Bluestreak and I get another error, this error says "Cannot get mesh from this object: hood enclosure hood enclosure 697577" and I cant export to jms. Does anyone have experience working with revit to make Halo CE maps and components that could help me because that would be greatly appreciated.
Edited by insomniac99 on Sep 13, 2014 at 04:09 PM

Halo CE Technical / Map Design » Creating slayer spawns in sapien. May 18, 2014 06:16 PM (Total replies: 5)

so does that mean that the team index doesn't do anything on a slayer spawn?

Halo CE Technical / Map Design » Creating slayer spawns in sapien. May 18, 2014 03:59 PM (Total replies: 5)

I was playing on some of the maps I made and for team based game modes, they were pretty good. However we were playing on a lan party at school with like 12 people and it was a spawn trapping frenzy. I added some slayer only spawns this morning all around in order to fix the issue, however, I was wondering what to do for the team index because there are no teams in slayer. Thanks in advance.

Halo CE Technical / Map Design » Weird errors while making a map. May 9, 2014 03:17 PM (Total replies: 5)

So I am currently working on my map on the built in Administrator account and I did some playing around in the C: drive program files and I'm not getting any pop ups which seems like a good thing. If I still cannot see the files, then I will try the registry edit. For those who want to unlock the built in Administrator, run cmd as Administrator, type
"net user Administrator /active yes" without quotes

and to take off the password it has built into it type
"net user Administrator *" without quotes

once you press enter 2 times the password will be blank and you can login to the administrator.

Anyway, if I encounter more errors I will make another post.
P.S. Yes, I am using Windows 8.1.

EDIT:
I made the map in the administrator account and it works completely ( based on 2-3 minutes of ingame testing ) I'll post a link here for you to try out, I named it teaser because I followed the tutorial to the point to make sure I got it working. This is my very first map so its not amazing but I wouldn't mind playing on it.

https://drive.google.com/file/d/0BxySljdtdpk0aXJIa2JmWWtYdG8/edit?usp=sharing

Thank you so much for helping me get this working :D
Edited by insomniac99 on May 9, 2014 at 06:52 PM
Edited by insomniac99 on May 9, 2014 at 07:10 PM
Edited by insomniac99 on May 9, 2014 at 09:00 PM

Halo CE Technical / Map Design » Weird errors while making a map. May 9, 2014 01:20 PM (Total replies: 5)

I just checked the UAC settings and it seems that it is already off. I will try to complete my map with the built in Administrator account that I have unlocked. I will also search the location you posted above. Could this also have to do with the Gathering Execption Data because I wasn't running cmd as Admin when I was using tool and I think that Gathering Exception Data an error in this case where it cannot find certain map components. I will post back if I get another error.

Halo CE Technical / Map Design » Weird errors while making a map. May 9, 2014 03:25 AM (Total replies: 5)

Hello, I was making my first map and a few weird things were happening. One was that when I would go to look at some files i made with sapien, tool, and guerilla, the files wouldn't show up in the windows explorer. However the files did show up when I would open in guerilla. My next error is when I try to play my map ingame, the game crashes at the loading screen and comes up with "Gathering Exception Data". That box sits open for a 5-10 seconds and the I get the error about halo not working or responding. I have been following the tutorial at https://www.youtube.com/watch?v=mu4EWfBuos0

The tutorial is also downloadable at
http://hce.halomaps.org/index.cfm?fid=2299

I don't have the slightest idea where I went wrong which is why I made an account and am asking. If anyone would know how to help me or post a tutorial that works 100% I would really appreciate it. If you want you could watch the tutorial that I posted above to see where I or the creator of the tutorial might have made a mistake but I wouldn't considering that it is an hour long total but if you have the time than go ahead. I don't think this would have much to do with my errors but I am using Autodesk 3ds Max 2014. I also don't appear to get any errors in tool. Thanks in advance


Time: Mon December 9, 2019 6:55 PM 172 ms.
A Halo Maps Website