A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
  
 
Viewing User Profile for: The Gravemind
About Contact
Joined: Jul 26, 2016 04:50 PM
Last Post: Jan 12, 2019 12:39 PM
Last Visit: Jan 17, 2019 07:50 PM
Website:  
Location: \_(ツ)_/
Occupation:
Interests:
Your Age:
What Games do you play: Um...Halo
Avatar:
I Am The Monument To All Your Sins


Send Private Message
Post Statistics
The Gravemind has contributed to 108 posts out of 468010 total posts (.02%) in 908 days (.12 posts per day).

20 Most recent posts:
Halo CE General Discussion » More flood stuff! Jan 12, 2019 12:39 PM (Total replies: 23)

If that's the case then it means your first person plasma rifle model is somehow corrupted or it could just be your FOV messing it up but I doubt that.

Halo CE Technical / Map Design » Adding Shields to Bipeds Jan 5, 2019 01:33 AM (Total replies: 2)

its in your collision model



Your collision model should be referenced in your biped if you can't find it.

Halo CE General Discussion » Omega Campaign Released! - player feedback Jan 4, 2019 08:54 PM (Total replies: 14)

I used to have that same problem but I have no idea how I fixed it.

Halo CE General Discussion » h2a ar dynamic reticle wip Jan 3, 2019 10:20 PM (Total replies: 2)

try this maybe

http://forum.halomaps.org/index.cfm?page=topic&topicID=50110
Edited by The Gravemind on Jan 3, 2019 at 10:21 PM

Halo CE General Discussion » Omega Campaign Released! - player feedback Jan 3, 2019 01:26 PM (Total replies: 14)

Quote: --- Original message by: Spartan314

I don't have FRAPS so I couldn't get a screenshot.


Couldn't you just add -screenshot to your halo ce executable shortcut?
Edited by The Gravemind on Jan 3, 2019 at 01:27 PM


Oh wow I completely forgot that sentinels existed. This is a beautiful collection by the way.

Halo CE General Discussion » Hamp's Christmas Spectacular 2018 Dec 25, 2018 08:51 PM (Total replies: 12)

Oh yeah gonna try this later im busy atm.

Halo CE General Discussion » A sneak peak of my flood problem :P Dec 25, 2018 04:56 PM (Total replies: 16)

That is very interesting, I never knew there are so many os versions and thanks for the info. The animations graph have the correct animations but is seems to be swaped since unarmed is where rifle should be and rifle is where unarmed is and I think that's the problem.

Edit: I remembered that I did the swapping trying to fix this. You are right the unarmed was the rifle before I renamed it and I forgot to remove the weapon types so thanks!

oops
Edited by The Gravemind on Dec 25, 2018 at 05:10 PM

Halo CE General Discussion » A sneak peak of my flood problem :P Dec 24, 2018 08:14 PM (Total replies: 16)

Quote: --- Original message by: Pepzee
Overall the bipeds look really good. Not sure about the H1 infection though as it seems out of place. It'll be nice to see these released when the time comes.


Yeah I decided that i'm not gonna include "infect face" but the others will be. I'll be honest, this won't be released tomorrow. As usual halo ce never fails to surprise. Tool kept crashing with an unusual error "exception that's all i know!" popped up while streaming tags. Both me and flood developer experienced tool crashing but i'm not sure it's related. I might be wrong but this seems to happen when the free tag space is 0mb and there are too many bones in your biped. I had to edit my models, delete unnecessary bones and fix skin modifier unweighted vertices because of this. I forgot animation graphs are not friendly either and I had to manually import and export each and every single animation from all biped using Cad's script which took hours to get them working again. Tool agreed with me again but this is what I am working with:



Because of lack of updates I made a video that shows all bipeds and bugs which are a pain to fix and some I can't fix so I need help:

https://youtu.be/hN_iLZx5Uyg

Another video that includes human transformation:

https://youtu.be/5__BUuJ5Cp0

I need feedback on this animation since I don't think it's very good. The elite trans. was included in the first vid and I am very happy with it.

Bugs I need help with:
1. The elite unarmed biped and actor variant use weapon animations instead of unarmed animations.
2.Confirmation on tool crash.
Edited by The Gravemind on Dec 24, 2018 at 08:26 PM
Edited by The Gravemind on Dec 24, 2018 at 08:27 PM

Halo CE General Discussion » The Original Winterstruct Campaign Dec 19, 2018 12:35 PM (Total replies: 8)



Halo CE General Discussion » A sneak peak of my flood problem :P Dec 19, 2018 02:23 AM (Total replies: 16)

No idea why I made this or if I should even include it in the tag set but whatever It know exists. I was feeling bored, stressed and sleepy so I spent about an hour and made this. It is basically just a normal flood elite with the infection form visible. I still don't know if it will be included but i'm to sleepy to think.



Edited by The Gravemind on Dec 19, 2018 at 07:43 PM

Halo CE General Discussion » The Original Winterstruct Campaign Dec 18, 2018 03:11 PM (Total replies: 8)



there you go

Halo CE General Discussion » A sneak peak of my flood problem :P Dec 18, 2018 03:05 PM (Total replies: 16)

Yeah I am aware of the animation graph in soi's tagset but have no idea whats wrong with it. The textures are just something I have been playing around with. Maybe when I release them they will have their normal halo 3 textures.
Edited by The Gravemind on Dec 18, 2018 at 03:06 PM

Halo CE General Discussion » A sneak peak of my flood problem :P Dec 13, 2018 09:55 PM (Total replies: 16)

Thanks guys! I will keep you updated.

Edit: I got most of the day off and it's the beginning of the holiday so I spent almost the entire day on animations and got most of the Brute animations finished and I think it's the best one yet! Finished Matt's marine animation graph and finally fixed the flood elite.



Edited by The Gravemind on Dec 15, 2018 at 12:42 AM

Halo CE General Discussion » A sneak peak of my flood problem :P Dec 12, 2018 07:27 PM (Total replies: 16)

Yeah i'm gonna reanimate it like I did for the flood elite.

Halo CE General Discussion » A sneak peak of my flood problem :P Dec 11, 2018 09:39 PM (Total replies: 16)

Yeah i do have it already rigged to the original halo 3 skeleton and altheros's h2 brute animations work pretty well so I will use that as a base.

Halo CE General Discussion » A sneak peak of my flood problem :P Dec 10, 2018 11:00 PM (Total replies: 16)

I have been having a blast making these guys come to life with 3ds max. This is just a sneak peak at my tag set which i'm gonna release some day.

Album:https://imgur.com/a/LhkPDus







Progress:
Fix Infection Form H2 animation graph: done
Re-do Flood Elite H2 animation graph to seem more like halo 3 anis: complete! 12/5/18
finish Zteam's flood human animation graph: incomplete
Re-do Combat Brute animations using altheros beserk brute anis: almost complete needs testing 12/5/18

Add more animations to Matt's beautiful animation graph: Complete! 12/5/18
Finish Pure forms: Incomplete (not currently a priority)

All Models have been ported by me using my own shaders and modified shaders by various talented modders.

Release date unknown, hopefully I will finish before Christmas!
BTW I got imgur to work.
Edited by The Gravemind on Dec 10, 2018 at 11:01 PM
Edited by The Gravemind on Dec 15, 2018 at 12:13 AM
Edited by The Gravemind on Dec 15, 2018 at 12:50 AM

Halo CE General Discussion » Sierra 117 Dec 6, 2018 10:44 PM (Total replies: 1178)

well tool is not very friendly in general and once the motivation is lost no one wants to continue hoping tool wont screw you over after spending hours on something.


Quote: --- Original message by: darknesssamurai

Submitting files to the site is no longer working. Has it intentionally been disabled? @Dennis

SUBMIT FILES PAGE: http://hce.halomaps.org/index.cfm?pg=60

I'm uploading a .zip, only 20MB in size. Using the inspector, the page gives the following error: "failed to load resource server responded with a status of 500".

After pressing "Start Upload", the process begins; the 0% begins to increase. After a few seconds, the % number is replaced by a yellow triangle, then a pop-up error occurs.

There's no announcement section I have seen indicating Upload are cut off, though it does look like most uploads stopped significantly after 2016.

Are any of you also facing this problem with the upload feature?
Edited by darknesssamurai on Nov 30, 2018 at 11:46 PM


Dennis stopped updating quite a while ago. Try uploading it to CE3


Oh hey dead hamster glad to still see you around


Time: Sat January 19, 2019 10:49 AM 235 ms.
A Halo Maps Website