A Community discussion forum for Halo Custom Edition, Halo 2 Vista, Portal and Halo Machinima

Home  Search Register  Login Member ListRecent Posts
Viewing User Profile for: Darkjak
About Contact
Joined: Aug 7, 2008 04:10 PM
Last Post: Jan 20, 2010 01:32 PM
Last Visit: Jan 29, 2010 01:36 PM
Location: Germany
Your Age: 14
What Games do you play: Everything

Send Private Message
Post Statistics
Darkjak has contributed to 6 posts out of 464944 total posts (0.00%) in 4,389 days (0.00 posts per day).

20 Most recent posts:

I tried the command, but the AI's still don't appear...
Any other suggestions?

Halo CE Technical / Map Design » No change... Jan 20, 2010 01:30 PM (Total replies: 0)

EDIT - Sorry, I pressed the wrong button
Could someone please remove this useless new topic?
Edited by Darkjak on Jan 20, 2010 at 01:31 PM

Thank you for the fast response - I'll try it

Hi folks,
I finally got some AI's into my new map - and the best, they even fight...
When I export the map with tool.exe and open it in Halo, everything works just fine - beside from the AI's. I can't say they don't work... because they aren't there - they just don't show up in the game. The debug.txt is not very usable too. Any suggestions?
Thanks in advance - Darkjak
Edited by Darkjak on Jan 18, 2010 at 02:44 PM

Thank you for the fast reply, I'll try it!

I am working on a new map, and I have to admit, I just started making maps for Halo CE, and that would be my second. Now I want to add custom vehicles to my maps. I had made step for step correctly (I hope so... ), I had made a map, exported into an jms-file, compiled it, and set everything up correctly. Now I wanted to add vehicles to my map, of course. I added some normal vehicles like a ghost and a banshee, but custom vehicles, too. Everything worked fine, every custom vehicle showed up in the map (with the correct physics and shaders, so the vehicles were displayed correctly). So I saved everything in the correct hierarchy, and I compiled it.
But when I tested the map, only the normal vehicles like the ghost and the banshee showed up, but the custom vehicles weren't there. Then I looked into the debug.txt and then I noticed, the vehicle tag size was too small. Normally the vehicle tags should take ~20 MB, because I added a lot of custom vehicles, but in fact it had the size of the "official" vehicles only (~5 MB, banshee and ghost). So I searched a little in the internet, and there they said, I have to define them in the globals.globals. I tried this, resetted all the vehicles and compiled it again, but when I tested it, it had the same, annoying result. Then I tried to replace the "official" banshee tag with the "pimped" tag from the internet. That didn't work either. So, what had I done wrong?!? I hope, you can help me... . Is there anything I didn't try?
Regards, Jak

P.S. If I described it not detailed enought, I am sorry. It's not so easy, because english is not my native language, so don't be so critical, if I make mistakes...

Time: Wed August 12, 2020 2:39 AM 188 ms.
A Halo Maps Website